CTR Rev Matching and Emissions Issues w/Check Engine light.

ayau

Senior Member
Joined
Aug 14, 2016
Messages
1,408
Reaction score
1,076
Location
USA
Car(s)
Subaru
Country flag
I want to prevent it from happening..
I'll do tug test and look at cutting the zip tie to provide less stress on the harness.

I don't want the car taken apart/new harness and if it happens to me I'll have it soldered and documented.
Please take pictures when you do. I'm curious about this and I take possession of the car in about a month.



Advertisement


 

mikec27

Member
Joined
Jun 10, 2017
Messages
30
Reaction score
63
Location
Maryland
Car(s)
2009 S2000, 2017 CTR
Country flag
1. Jmayo1056
2. Vanovem1
3.Travis
4. Mikec27
5.
6.
7.
8.
9.
10.
 

mikec27

Member
Joined
Jun 10, 2017
Messages
30
Reaction score
63
Location
Maryland
Car(s)
2009 S2000, 2017 CTR
Country flag
IMG_4416.JPG


New harness was installed last week on mine. The turbo bypass solenoid connector appears to be slightly reinforced.

Have you figured out the exact part number for the replacement harness? Is it a main harness or a sub-harness?
IMG_4443.JPG
 

Ruckus

Senior Member
Joined
Jun 9, 2017
Messages
325
Reaction score
392
Location
Wisconsin
Car(s)
2017 Civic Type R. 2012 Honda Ruckus. 2001 civic sedan. 2012 accord sedan.
Country flag
oh wow that looks totally different, the wires aren't zip tied around the connector anymore, good to see they didnt just send the same harness that was removed
 

jmayo1056

Senior Member
First Name
Jeremy
Joined
Jul 9, 2017
Messages
83
Reaction score
98
Location
Salinas CA
Car(s)
2017 Civic Type R PMM #1056
Vehicle Showcase
2
Country flag
Mine was the bypass solenoid number 2 wire. Backordered today. I'll update when it arrives.
 

02220

Senior Member
First Name
Pete
Joined
Jul 30, 2017
Messages
211
Reaction score
209
Location
Alberta
Car(s)
EF9 DC2 FK8
Vehicle Showcase
1
Country flag
I just got this issue after I unplugged the harness connector on top of the air filter box.
 

Ruckus

Senior Member
Joined
Jun 9, 2017
Messages
325
Reaction score
392
Location
Wisconsin
Car(s)
2017 Civic Type R. 2012 Honda Ruckus. 2001 civic sedan. 2012 accord sedan.
Country flag
I just got this issue after I unplugged the harness connector on top of the air filter box.
so plug it back in? :what: i assume your talking about the maf sensor?
 

02220

Senior Member
First Name
Pete
Joined
Jul 30, 2017
Messages
211
Reaction score
209
Location
Alberta
Car(s)
EF9 DC2 FK8
Vehicle Showcase
1
Country flag
so plug it back in? :what: i assume your talking about the maf sensor?
I did! It was the MAF sensor. I unplugged the battery for five minutes put it back in and started the car up. It went away after the system re-initialized.
 

Ruckus

Senior Member
Joined
Jun 9, 2017
Messages
325
Reaction score
392
Location
Wisconsin
Car(s)
2017 Civic Type R. 2012 Honda Ruckus. 2001 civic sedan. 2012 accord sedan.
Country flag
I did! It was the MAF sensor. I unplugged the battery for five minutes put it back in and started the car up. It went away after the system re-initialized.
no worries then :thumbsup:
 

02220

Senior Member
First Name
Pete
Joined
Jul 30, 2017
Messages
211
Reaction score
209
Location
Alberta
Car(s)
EF9 DC2 FK8
Vehicle Showcase
1
Country flag
no worries then :thumbsup:
No worries thankfully, just thought I would play around on the car to see if I could make the issue appear and how to resolve it. Might help some people out.
 

Travis

Senior Member
First Name
Travis
Joined
Jul 5, 2017
Messages
188
Reaction score
105
Location
Cincinnati, Ohio
Car(s)
2017 Honda Civic Type-R
So second time back to the shop. I told the tech's about the forum and they called honda tech. They located the issue. The wire was loose but not out of the clip. Part won't be in until late tomorrow and should have my car back friday.
 

RP2000R

Senior Member
Joined
Apr 13, 2017
Messages
637
Reaction score
412
Location
WA
Car(s)
20 Lexus RCF TE, 20 Civic Si, 16 Tundra Pro CM, 15 Lexus IS350 RWD
Country flag
Can anyone find a picture of the actual harness and plugs that get replaced?
Curious on how hard it is and what's involved in replacing it...

I couldn't find it on any online parts retailers website.

My stock plug has a zip tie which looks to be super tight and has a paint mark so I don't want to cut it to provide slack because I can see Honda blaming me...
My wires passed the tug test and I have a little slack but I am sure it's a matter of time before the get the error code...
 

hwessin

Member
First Name
Harrison
Joined
Jun 28, 2017
Messages
9
Reaction score
10
Location
Atlanta, GA
Car(s)
'18 Civic Type R Black
Vehicle Showcase
1
Country flag
1. Jmayo1056
2. Vanovem1
3.Travis
4. Mikec27
5. HWessin
6.
7.
8.
9.
10.
 

Travis

Senior Member
First Name
Travis
Joined
Jul 5, 2017
Messages
188
Reaction score
105
Location
Cincinnati, Ohio
Car(s)
2017 Honda Civic Type-R
The dealership got the part in yesterday to fix this issue. Said it would be done today, so I stopped by today. They said they didn't even get to start on it. They won't get it started until Monday and expect it to take 2 days to get it done. Sounds aa bit crazy
 

hwessin

Member
First Name
Harrison
Joined
Jun 28, 2017
Messages
9
Reaction score
10
Location
Atlanta, GA
Car(s)
'18 Civic Type R Black
Vehicle Showcase
1
Country flag
same exact situation here
 
Last edited:











Top