CTR Rev Matching and Emissions Issues w/Check Engine light.

CSIG1001

Senior Member
First Name
Chris
Joined
Jul 1, 2017
Messages
289
Reaction score
75
Location
COS
Car(s)
2004 V6 6 SPEED COUPE ACCORD
is honda replacing the harness with a new version? Just curious since i will be in a 2018 model late next year



Advertisement


 

tacthecat

Senior Member
Joined
Feb 9, 2016
Messages
1,264
Reaction score
491
Location
Cheshire, MA
Car(s)
'12 Civic Si Sedan, '98 Civic EX Coupe 5MT (gifted 3-2020)
Country flag
The harness is just fine - the assembly method/QA needs adjustment. Worse case is a - (dash) number update if they modify the assembly/build method.
 

CSIG1001

Senior Member
First Name
Chris
Joined
Jul 1, 2017
Messages
289
Reaction score
75
Location
COS
Car(s)
2004 V6 6 SPEED COUPE ACCORD
The harness is just fine - the assembly method/QA needs adjustment. Worse case is a - (dash) number update if they modify the assembly/build method.
i would beg to differ . If there is a connection issue the harness should be redesigned to accommodate a tighter connection
 

tacthecat

Senior Member
Joined
Feb 9, 2016
Messages
1,264
Reaction score
491
Location
Cheshire, MA
Car(s)
'12 Civic Si Sedan, '98 Civic EX Coupe 5MT (gifted 3-2020)
Country flag
Differ you may but the problem is implementation/assembly not design. You don't do a redesign for a workmanship/tool issue - you establish a better QA or tool check to fix the process not the design.
 

jmayo1056

Senior Member
First Name
Jeremy
Joined
Jul 9, 2017
Messages
83
Reaction score
98
Location
Salinas CA
Car(s)
2017 Civic Type R PMM #1056
Vehicle Showcase
2
Country flag
Mine just went off yesterday. Badge 1056 vin 201150. About 4400 miles on it. Just made a road trip to Tucson from Northern California. Thankfully it didn't do it while on the trip. Once the dealer lets me know what the problem is I'll update.

IMG_4096.JPG


IMG_4097.JPG
 

jmayo1056

Senior Member
First Name
Jeremy
Joined
Jul 9, 2017
Messages
83
Reaction score
98
Location
Salinas CA
Car(s)
2017 Civic Type R PMM #1056
Vehicle Showcase
2
Country flag
Can we try and get a head count of who has had this problem.

1. Jmayo1056
2.
3.
4.
5.
6.
7.
8.
9.
10.
 

vanovem1

Senior Member
Joined
Jun 23, 2017
Messages
98
Reaction score
126
Location
Pasadena, CA
Car(s)
2017 Honda Civic Type R, 2007 Honda Civic Si
Can we try and get a head count of who has had this problem.

1. Jmayo1056
2.
3.
4.
5.
6.
7.
8.
9.
10.
1. Jmayo1056
2. Vanovem1
3.
4.
5.
6.
7.
8.
9.
10.
 

ayau

Senior Member
Joined
Aug 14, 2016
Messages
1,265
Reaction score
1,006
Location
USA
Car(s)
Subaru
Country flag
Here are some pics so you guys know what was the issue I had that threw the same errors. If you read my post on page 2 you'll see what I mean. Basically the wires were zip tied together from factory causing them to eventually disengage/engage with the harness. The mechanic ended up soldering the wires so they wouldn't disengage with the harness.

IMG_20170627_231803.jpg


IMG_20170627_231816.jpg


IMG_20170627_231838.jpg
Would a possible fix be to just cuz the zip tie or re-zip tie the wires and give it more slack?

Is the wire disengaging from the plug? If the wire gets disengaged, can't you simply push the wire back into the plug instead of having to solder it?
 

ayau

Senior Member
Joined
Aug 14, 2016
Messages
1,265
Reaction score
1,006
Location
USA
Car(s)
Subaru
Country flag
I was just about to post this, pulled it up at work. as previously mentioned all honda technicians have access to "techline forums" basically the same as this forum but all for troubleshooting and stuff like that. im sure we will see a recall or at least a bulletin very soon. anytime there is a problem like this we are required to replace the entire harness, and they ask for the old part back to try and figure out what went wrong. i can tell you from personal experience engine harnesses are a bitch. it literally feels like they build the car around the harness lmao. unless there is a sub harness for this connector, then easy peasy. will have to look more into it
Have you figured out the exact part number for the replacement harness? Is it a main harness or a sub-harness?
 

RP2000R

Senior Member
Joined
Apr 13, 2017
Messages
636
Reaction score
407
Location
WA
Car(s)
20 Lexus RCF TE, 20 Civic Si, 16 Tundra Pro CM, 15 Lexus IS350 RWD
Country flag
I want to prevent it from happening..
I'll do tug test and look at cutting the zip tie to provide less stress on the harness.

I don't want the car taken apart/new harness and if it happens to me I'll have it soldered and documented.
 

Travis

Senior Member
First Name
Travis
Joined
Jul 5, 2017
Messages
188
Reaction score
105
Location
Cincinnati, Ohio
Car(s)
2017 Honda Civic Type-R
So my errors went away yesterday but I still wanted to have it checked out. Honda service looked at it and couldn't find an issue. They had it for 2 hours. Once I left about 20 minutes into my drive to work the errors returned! Does anyone have a contact number for the service tech's that have already fixed this issue so I can tell the guys at my honda dealership to call them and get it handled
 

vanovem1

Senior Member
Joined
Jun 23, 2017
Messages
98
Reaction score
126
Location
Pasadena, CA
Car(s)
2017 Honda Civic Type R, 2007 Honda Civic Si
So my errors went away yesterday but I still wanted to have it checked out. Honda service looked at it and couldn't find an issue. They had it for 2 hours. Once I left about 20 minutes into my drive to work the errors returned! Does anyone have a contact number for the service tech's that have already fixed this issue so I can tell the guys at my honda dealership to call them and get it handled
Don't have a number off hand, but ask your tech to call Bel Air Honda. The master tech there is the one who fixed mine.
 

RP2000R

Senior Member
Joined
Apr 13, 2017
Messages
636
Reaction score
407
Location
WA
Car(s)
20 Lexus RCF TE, 20 Civic Si, 16 Tundra Pro CM, 15 Lexus IS350 RWD
Country flag
So my errors went away yesterday but I still wanted to have it checked out. Honda service looked at it and couldn't find an issue. They had it for 2 hours. Once I left about 20 minutes into my drive to work the errors returned! Does anyone have a contact number for the service tech's that have already fixed this issue so I can tell the guys at my honda dealership to call them and get it handled

Show them this thread and have them call the tech line
 

Ruckus

Senior Member
Joined
Jun 9, 2017
Messages
325
Reaction score
392
Location
Wisconsin
Car(s)
2017 Civic Type R. 2012 Honda Ruckus. 2001 civic sedan. 2012 accord sedan.
Country flag
Have you figured out the exact part number for the replacement harness? Is it a main harness or a sub-harness?
the post doesn't have any part numbers listed some im unsure if the harness has already been "updated" although i doubt it has been. there are 3 engine harnesses located under the hood to my knowledge although im not sure which harness this particular connector is on. haven't had the issue yet myself so i haven't spent much time looking into it. personally i just cut the zip tie because it looked like it was pulling the wires too tight and gave the wires a tug to make sure, for now at least they were okay
 

                           
































































Top