IOS 12 and CarPlay

ResortCasual

Senior Member
Joined
Jun 23, 2016
Messages
276
Reaction score
99
Location
Campbell, CA
Car(s)
2016 Civic Touring
Country flag
Fun / Demented fact -

Just to see what happened, I ran both Apple Maps and Google Maps at the same time. I somewhat expected that CarPlay would only allow one to work but they both “spoke” directions, many times at the same time. Obviously you can only “look” at one at a time on the screen.

After 24ish hours with Google Maps and Apple Maps I feel like I’d like a hybrid of the two as there are features I like about both.





Advertisement

 

lightthief

Senior Member
Joined
Oct 17, 2015
Messages
570
Reaction score
177
Location
Cbus
Car(s)
2016 Black Civic Touring
Country flag
Not carplay specific but once had Apple Maps directing me to someplace, but because it sucks it never noticed i was already there and ended.
On the way back I used google maps to get home.
So I had apple maps trying to get me back to where i’d left and google maps trying to get me home and then talking over each other about what i should do.
good time.
 
OP
Leveslady

Leveslady

Senior Member
First Name
Christina
Joined
May 16, 2018
Messages
188
Reaction score
87
Location
Maryland
Car(s)
Honda Civic Touring
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #18
59BF9845-DB05-46E2-A14F-389371200D45.jpeg


Google maps looks more polished than Waze at the moment. Waze is still in beta and has more features to implement though. I like that lane guidance works for gmaps!
I used this the first day. Blah. Still want Waze. :doh:
 

Xtelotatichl

Senior Member
First Name
Cha
Joined
Jan 1, 2018
Messages
305
Reaction score
230
Location
USA
Car(s)
Civic si
Country flag
I have a 17 Si and IOS 12. Didn’t see google maps on my apple car play. Am I doing something wrong?
 

ResortCasual

Senior Member
Joined
Jun 23, 2016
Messages
276
Reaction score
99
Location
Campbell, CA
Car(s)
2016 Civic Touring
Country flag
I have a 17 Si and IOS 12. Didn’t see google maps on my apple car play. Am I doing something wrong?
Just make sure you have the latest version of the Google Maps app. The latest one is version 5.0 and came out on Tuesday.

Once you have that, it should automatically show up in CarPlay. It is likely on the second (or more) screen so you’ll need to swipe the screen to see the second page of icons.

If you still do not see it, go to Settings > General > CarPlay > Your Car and make sure it shows up there and the icon is visible and add it if it is not.
 

ResortCasual

Senior Member
Joined
Jun 23, 2016
Messages
276
Reaction score
99
Location
Campbell, CA
Car(s)
2016 Civic Touring
Country flag
Anyone notice if there are fewer disconnects on IOS12?
I am still getting the "No Device Connected" message from time to time after one week of using iOS 12. I maybe have had one or two totally random disconnect this week. The frequency and randomness of the disconnects is about the same as when I was using iOS 11.

In other words, I am personally not seeing much of a change since upgrading to iOS 12. The stability of iOS 11 / 12 is WAY better than the stability I had with iOS 10 which was basically unusable as far as CarPlay was concerned.
 

Xtelotatichl

Senior Member
First Name
Cha
Joined
Jan 1, 2018
Messages
305
Reaction score
230
Location
USA
Car(s)
Civic si
Country flag
Just make sure you have the latest version of the Google Maps app. The latest one is version 5.0 and came out on Tuesday.

Once you have that, it should automatically show up in CarPlay. It is likely on the second (or more) screen so you’ll need to swipe the screen to see the second page of icons.

If you still do not see it, go to Settings > General > CarPlay > Your Car and make sure it shows up there and the icon is visible and add it if it is not.
It showed up today. Sweet! I’ve never been a fan of Apple maps.
 
OP
Leveslady

Leveslady

Senior Member
First Name
Christina
Joined
May 16, 2018
Messages
188
Reaction score
87
Location
Maryland
Car(s)
Honda Civic Touring
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #26
I am still getting the "No Device Connected" message from time to time after one week of using iOS 12. I maybe have had one or two totally random disconnect this week. The frequency and randomness of the disconnects is about the same as when I was using iOS 11.

In other words, I am personally not seeing much of a change since upgrading to iOS 12. The stability of iOS 11 / 12 is WAY better than the stability I had with iOS 10 which was basically unusable as far as CarPlay was concerned.

Are you using a Apple certified cord? I’ve never had a issue. Before or now.
 

ResortCasual

Senior Member
Joined
Jun 23, 2016
Messages
276
Reaction score
99
Location
Campbell, CA
Car(s)
2016 Civic Touring
Country flag
Are you using a Apple certified cord? I’ve never had a issue. Before or now.
I am not, but I have in the past and it didn’t make a difference. However, enough stuff has changed (iOS update, firmware update, smaller Apple Music Library) that it is probably worth trying again. Thanks for the reminder.
 
OP
Leveslady

Leveslady

Senior Member
First Name
Christina
Joined
May 16, 2018
Messages
188
Reaction score
87
Location
Maryland
Car(s)
Honda Civic Touring
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #29
I am not, but I have in the past and it didn’t make a difference. However, enough stuff has changed (iOS update, firmware update, smaller Apple Music Library) that it is probably worth trying again. Thanks for the reminder.

I don’t use Apple Music. Use Spotify.
 
OP
Leveslady

Leveslady

Senior Member
First Name
Christina
Joined
May 16, 2018
Messages
188
Reaction score
87
Location
Maryland
Car(s)
Honda Civic Touring
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #30
I agree. They have ways to go. I'm in the private beta providing as much feedback as I can. It doesn't feel polished just yet.

Yikes! I wanna use it now. :dunno:
 

Advertisement






Advertisement
Top