2019 SI - BT won't connect & cannot unpair CarPlay

jaco

Member
First Name
Jacob
Joined
Jun 27, 2019
Messages
28
Reaction score
6
Location
Indy
Car(s)
19 SI, 99 Miata
Country flag
Any help is appreciated in this.

In the last two weeks my iPhone 7 will pair to other bluetooth devices but not the car. If I do try to connect it pops up saying CarPlay is connected and cannot pair. When I try to delete my phone off CarPlay it freezes and will not delete. Plus CarPlay is not working.

I have not taken it to the dealer and don't want to. If I do I'll probably get rid of the car due to all the rattles it has and this issue as well. My 3rd Honda and most likely my last.

Any help is appreciated.



Advertisement


 

blackie X

Senior Member
First Name
tony
Joined
Mar 1, 2018
Messages
427
Reaction score
226
Location
New york
Car(s)
2009 civic 2017 civic si
Country flag
Any help is appreciated in this.

In the last two weeks my iPhone 7 will pair to other bluetooth devices but not the car. If I do try to connect it pops up saying CarPlay is connected and cannot pair. When I try to delete my phone off CarPlay it freezes and will not delete. Plus CarPlay is not working.

I have not taken it to the dealer and don't want to. If I do I'll probably get rid of the car due to all the rattles it has and this issue as well. My 3rd Honda and most likely my last.

Any help is appreciated.
it sounds like an IPHONE problem not your car problem man. have you gone to apple store? uninstalled the car play app reinstalled it? unpaired your phone from the car ? i would try all of these first, and then factory reset your head unit if that doesnt work.
 

ExVTEC

Senior Member
First Name
Elliot
Joined
Mar 5, 2019
Messages
802
Reaction score
576
Location
Ohio
Car(s)
2019 CTR
Country flag
Try a different phone and see if it happens.
 
OP

jaco

Member
First Name
Jacob
Joined
Jun 27, 2019
Messages
28
Reaction score
6
Location
Indy
Car(s)
19 SI, 99 Miata
Country flag
  • Thread starter
  • Thread Starter
  • #4
Ended up doing the force reboot of the radio and everything started to work again.
 

                           

Top