Tsp stage 1 tune problem uploading

Tags:
  1. Jes_si562

    Jes_si562 Senior Member

    Joined:
    Feb 20, 2019
    Posts:
    259
    Thanked:
    102
    Location:
    Long Beach
    First Name:
    Jese
    Car(s):
    2018 civic si
    #1 Jes_si562, Apr 27, 2019
    Last edited: Apr 27, 2019
    Hey fam Im having a problem uploading my stage 1 tune from tsp it tells me that the tune is not the correct programming for the ecu. Has anyone had this problem before, trying to install my cobra race intank for the hot weather that’s coming. Not sure what’s going on with tsp customer support but their slacking on me, thinking of getting a refund.
     
  2. MONK13

    MONK13 Senior Member

    Joined:
    Jan 11, 2019
    Posts:
    109
    Thanked:
    65
    Location:
    TEXAS
    First Name:
    MIKE
    Car(s):
    2019 CIVIC Si Sedan 1997 Toyota Tacoma 351k miles 1993 CIVIC EX 2007 CRV
    #2 MONK13, May 13, 2019
    Last edited: May 13, 2019
    I got the same exact error when trying to upload my Stage 1 tune. Been a couple days since contacting TSP with no response. I was so psyched after loading and driving with the 19.5/21.5 dual maps and briefly on the 23 map by Ktuner. Went to an event with vintage and newer cars, drove a 1958 Scarab! Was hopjng to have had the Stage 1 to play with while i was there.
     
  3. MONK13

    MONK13 Senior Member

    Joined:
    Jan 11, 2019
    Posts:
    109
    Thanked:
    65
    Location:
    TEXAS
    First Name:
    MIKE
    Car(s):
    2019 CIVIC Si Sedan 1997 Toyota Tacoma 351k miles 1993 CIVIC EX 2007 CRV
    #3 MONK13, May 14, 2019
    Last edited: May 17, 2019

    They sent a new TSP stage 1 tune and PRL CAI tune today. I hope to load it this weekend.

    Update: new tune loaded and running GREAT!
     
  4. OP
    OP
    Jes_si562

    Jes_si562 Senior Member

    Joined:
    Feb 20, 2019
    Posts:
    259
    Thanked:
    102
    Location:
    Long Beach
    First Name:
    Jese
    Car(s):
    2018 civic si
    sorry haven't been on this my phone had broke, ended up being that they emailed me the wrong file I installed my prl cobra along with my injen intercooler and piping it hauls ass now
     
  5. OP
    OP
    Jes_si562

    Jes_si562 Senior Member

    Joined:
    Feb 20, 2019
    Posts:
    259
    Thanked:
    102
    Location:
    Long Beach
    First Name:
    Jese
    Car(s):
    2018 civic si
    ill post pics when I get a chance
     
Loading...

Share This Page

Loading...