Sport Hatch MT Bluetooth Connect - Twice?

  1. Starion

    Starion Member

    Joined:
    Oct 19, 2018
    Posts:
    39
    Thanked:
    11
    Location:
    Fort Myers, FL
    First Name:
    Matt
    Car(s):
    Mitsubishi Starion - modded
    #1 Starion, Jan 17, 2020
    Last edited: Jan 22, 2020
    Android Moto G6

    Sometimes my phone will automatically connect (already paired). Screen flashes "Moto G6 Connected". Sometimes I have to start fresh. Even after it says "Connected", the menu still shows otherwise (listed phone is still grey).

    So, despite being "Connected", I still can't play tunes or make a call & then I have to go into
    >Menu > Settings > scroll down to Bluetooth > select my phone > OK

    What's the point of it flashing the message that it's "Connected" when it really isn't?? Thing is once in a while it does connect, so I don't trust it, and usually have to manually connect per above. Am I doing something wrong? Tried deleting phone & re-pairing. No diff.

    Please advise.

    ------
    *2nd Question: Is there a setting to always switch to BT to accept & make phone calls on stereo? Even when known connected to BT, I still have to select NO/YES > ENTER every single time for a call to go through the stereo. Seems redundant if already connected.
     
  2. conbrio

    conbrio Senior Member

    Joined:
    Apr 15, 2017
    Posts:
    139
    Thanked:
    53
    Location:
    Edmonton
    Car(s):
    2017 Civic Hatchback 6MT SGP sport touring
    What kind of phone do you have?
     
  3. OP
    OP
    Starion

    Starion Member

    Joined:
    Oct 19, 2018
    Posts:
    39
    Thanked:
    11
    Location:
    Fort Myers, FL
    First Name:
    Matt
    Car(s):
    Mitsubishi Starion - modded
    ^ *updated OP
     
Loading...

Share This Page

Loading...