Solved! Civic Type-R Fix for clutch at 5000-5500RPM

  1. CWCTR2018

    CWCTR2018 Senior Member

    Joined:
    May 11, 2018
    Posts:
    474
    Thanked:
    99
    Location:
    Colorado
    First Name:
    John
    Car(s):
    CTR
    See attached invoice from honda dealer to solve the issue with noise at 5000-5500 rpm when engaging the clutch and while shifting.

    Thank you to the user who provided this invoice in the previous thread that was deleted due to trolls.

    IMG_20190308_080900.jpg
     
    EnjoyDriving, davemarco, Nanook and 3 others thanked this.
  2. krees

    krees Senior Member

    Joined:
    Sep 17, 2017
    Posts:
    371
    Thanked:
    311
    Location:
    FL
    Car(s):
    2018 Civic type r & 2017 Subaru WRX
    So the fix was to insulate the hydraulic line (like with cut fuel hose or similar)?
     
    turboshawn thanked this.
  3. Lust

    Lust Senior Member

    Joined:
    Apr 17, 2018
    Posts:
    172
    Thanked:
    100
    Location:
    Bay Area
    First Name:
    Michael
    Car(s):
    2018 Civic Type R, 2017 Varis BRZ
    I had this issue too, but I thought it was caused by the modified CMC I bought from k20z3allmotor. I’ll be looking into this and seeing if this is the cause of my issue.
     
  4. OP
    CWCTR2018

    CWCTR2018 Senior Member

    Joined:
    May 11, 2018
    Posts:
    474
    Thanked:
    99
    Location:
    Colorado
    First Name:
    John
    Car(s):
    CTR
    This might be a issue on the Civic SI as well . A user reported the issue already on the forum and a video was posted.
    People have reported this happening on stock vehicles with less than 500 miles on the ODO

    It becomes alot more pronounced with hondata due to the increase in HP. I also think us CTR owners who like to drive and shift gears the problem usually occurs right away. I noticed mine around 3k miles on the ODO , bought hondata at 2k miles on the ODO been running the E30 tune ever since. I will be taking my car into the dealer soon to have them read this invoice and investigate the hydraulic line as well as insulate this area. I am wondering if there is a TSB fix for this issue since it seems to be a issue with alot of owners
     
  5. Nitroturtle

    Nitroturtle Senior Member

    Joined:
    Feb 4, 2019
    Posts:
    65
    Thanked:
    48
    Location:
    WV
    First Name:
    Mike
    Car(s):
    2019 CTR, 2006 S2000, 2011 CR-V EX
    In the previously deleted thread, the user who posted that "fix" also came back and stated that the issue was still happening. Though I imagine I will be labelled a troll for pointing out this detail.
     
    02SilverSiHB and PrisonerOfDoom thanked this.
  6. OP
    CWCTR2018

    CWCTR2018 Senior Member

    Joined:
    May 11, 2018
    Posts:
    474
    Thanked:
    99
    Location:
    Colorado
    First Name:
    John
    Car(s):
    CTR
    dont remember that. The problem has been fixed and maybe the tech did not completely do the job correctly
    either way the proof is here , if you have something else wrong with your clutch then that is a different issue

    you are confusing someone else. the user who provided the receipt from the dealer said the issue w as gone.
     
  7. Nitroturtle

    Nitroturtle Senior Member

    Joined:
    Feb 4, 2019
    Posts:
    65
    Thanked:
    48
    Location:
    WV
    First Name:
    Mike
    Car(s):
    2019 CTR, 2006 S2000, 2011 CR-V EX
    You missed it because you were too busy arguing with everyone and calling them trolls. The guy came back and said the issue persisted.
     
    PrisonerOfDoom thanked this.
  8. OP
    CWCTR2018

    CWCTR2018 Senior Member

    Joined:
    May 11, 2018
    Posts:
    474
    Thanked:
    99
    Location:
    Colorado
    First Name:
    John
    Car(s):
    CTR
    I really think you are mistaken , it was at the end of the thread he posted the invoice after several people inquired about it and he said the issue was gone. It even says it in the invoice ticket that the issue was gone after being insulated.

    do you have the issue?
     
  9. Nitroturtle

    Nitroturtle Senior Member

    Joined:
    Feb 4, 2019
    Posts:
    65
    Thanked:
    48
    Location:
    WV
    First Name:
    Mike
    Car(s):
    2019 CTR, 2006 S2000, 2011 CR-V EX
    I'm not mistaken. Others in the thread tried to point it out to you as well. He came back and said that after driving more, the issue remained, and that he was going to make another visit to the dealer.

    Try sending the guy who posted that screenshot a PM and asking him.
     
    PrisonerOfDoom thanked this.
  10. OP
    CWCTR2018

    CWCTR2018 Senior Member

    Joined:
    May 11, 2018
    Posts:
    474
    Thanked:
    99
    Location:
    Colorado
    First Name:
    John
    Car(s):
    CTR
    yeah i remember now.. He was a different guy.

    Do you have this issue?
     
  11. Nitroturtle

    Nitroturtle Senior Member

    Joined:
    Feb 4, 2019
    Posts:
    65
    Thanked:
    48
    Location:
    WV
    First Name:
    Mike
    Car(s):
    2019 CTR, 2006 S2000, 2011 CR-V EX
    Not that I've noticed, but have been keeping an eye on it.
     
  12. OP
    CWCTR2018

    CWCTR2018 Senior Member

    Joined:
    May 11, 2018
    Posts:
    474
    Thanked:
    99
    Location:
    Colorado
    First Name:
    John
    Car(s):
    CTR
    i will be going to the dealer next week and will report back after they insulate my hydraulic line but for right now this is a common issue among owners. There must be a part not designed or installed correctly. I believe there was even a guy on the previous thread who encountered the issue and his was a brand new 2019

    non the less this anyone who has this issue should print out the invoice and bring it to the dealer so they can fix this issue first before changing out an entire clutch or transmission. This is a good start towards fixing this issue.
     
    EnjoyDriving thanked this.
  13. 8409_CW

    8409_CW Senior Member

    Joined:
    Mar 22, 2018
    Posts:
    102
    Thanked:
    102
    Location:
    Atlanta, GA, USA
    First Name:
    Kabir
    Car(s):
    2018 CTR, 1992 Civic , 2007 RX350
    I did.
     
  14. OP
    CWCTR2018

    CWCTR2018 Senior Member

    Joined:
    May 11, 2018
    Posts:
    474
    Thanked:
    99
    Location:
    Colorado
    First Name:
    John
    Car(s):
    CTR
    Well go find this mystery person and report back. Proof is in the invoice nuff said
     
  15. PrisonerOfDoom

    Joined:
    Aug 22, 2017
    Posts:
    34
    Thanked:
    16
    Occupation:
    Commercial Drone Operator
    Location:
    Thornton, CO
    First Name:
    Dustin
    Car(s):
    2017 Type R #3166, 2004 IS300, 2001 Tacoma
    The person who posted the invoice came back to that thread and reported the issue still persisted and the fix didn’t work.
     
    Nitroturtle thanked this.
Loading...

Share This Page

Loading...