Installing a Gentex auto-dimming mirror with HomeLink into a '16 Civic

  1. vikz99

    vikz99 Senior Member

    Joined:
    Oct 18, 2016
    Posts:
    239
    Thanked:
    73
    Location:
    T.O
    Car(s):
    2016 Civic EX, 2015 Honda Pilot EX-L, 2015 Nissan 370Z Nismo
    Is the Honda harness plugged into the correct connector at the fuse box location?
     
    nickjohn35 thanked this.
  2. vikz99

    vikz99 Senior Member

    Joined:
    Oct 18, 2016
    Posts:
    239
    Thanked:
    73
    Location:
    T.O
    Car(s):
    2016 Civic EX, 2015 Honda Pilot EX-L, 2015 Nissan 370Z Nismo
    Also make sure the bare wires from the wire spice arent touching each other.?
     
    nickjohn35 thanked this.
  3. nickjohn35

    nickjohn35 Senior Member

    Joined:
    Jul 9, 2018
    Posts:
    273
    Thanked:
    208
    Occupation:
    Firefighter/Paramedic
    Location:
    Cincinnati
    First Name:
    Nick
    Car(s):
    Current: 2017 PMM Typer R. Former: 2004 350Z
    Yes. Double checked that.
     
  4. nickjohn35

    nickjohn35 Senior Member

    Joined:
    Jul 9, 2018
    Posts:
    273
    Thanked:
    208
    Occupation:
    Firefighter/Paramedic
    Location:
    Cincinnati
    First Name:
    Nick
    Car(s):
    Current: 2017 PMM Typer R. Former: 2004 350Z
    I thought maybe it was my solder job was shitty so I disconnected and connected using posi-taps...
    still nothing. And I know the mirror works cause I tried it in my wife’s Murano and it worked.
     
  5. vikz99

    vikz99 Senior Member

    Joined:
    Oct 18, 2016
    Posts:
    239
    Thanked:
    73
    Location:
    T.O
    Car(s):
    2016 Civic EX, 2015 Honda Pilot EX-L, 2015 Nissan 370Z Nismo
    Ground on the connector?

    So swapping red didn't work?

    Wonder what type of harness you have..
     
  6. nickjohn35

    nickjohn35 Senior Member

    Joined:
    Jul 9, 2018
    Posts:
    273
    Thanked:
    208
    Occupation:
    Firefighter/Paramedic
    Location:
    Cincinnati
    First Name:
    Nick
    Car(s):
    Current: 2017 PMM Typer R. Former: 2004 350Z
    I removed the appropriate grounding bolt and placed the grounding wire on there.

    I swapped the red with orange and now the mirror works but is on constantly. Homelink doesn’t work and car still doesn’t start...
     
  7. vikz99

    vikz99 Senior Member

    Joined:
    Oct 18, 2016
    Posts:
    239
    Thanked:
    73
    Location:
    T.O
    Car(s):
    2016 Civic EX, 2015 Honda Pilot EX-L, 2015 Nissan 370Z Nismo
    Is this what your Honda connector looks like?

    20170628_130807.jpg
     
  8. nickjohn35

    nickjohn35 Senior Member

    Joined:
    Jul 9, 2018
    Posts:
    273
    Thanked:
    208
    Occupation:
    Firefighter/Paramedic
    Location:
    Cincinnati
    First Name:
    Nick
    Car(s):
    Current: 2017 PMM Typer R. Former: 2004 350Z
    No. It was black....

    B355603A-4F84-4862-8635-95BA04D5C090.jpeg
     
  9. vikz99

    vikz99 Senior Member

    Joined:
    Oct 18, 2016
    Posts:
    239
    Thanked:
    73
    Location:
    T.O
    Car(s):
    2016 Civic EX, 2015 Honda Pilot EX-L, 2015 Nissan 370Z Nismo
    thats your connector? why did you cut the wires off?
     
  10. tk_chatt

    tk_chatt Member

    Joined:
    May 8, 2016
    Posts:
    19
    Thanked:
    8
    Location:
    Chattanooga, TN
    Car(s):
    2016 Civic Touring
    Do you have a multimeter? The way you show your wiring in your post should be correct.
    If you do, check continuity from a ground point to the black wire. Once that’s confirmed, check 12 volts between the ground wire & ign, then between the ground wire & the reverse wire. Finally, check that you have constant 12 volts feeding the Homelink circuits.

    Once you’ve verified your harness, check the fuse box under your hood. Depending on your model, there are two 30 amp IGN fuses or one 30 amp & one 50 amp fuse.
    These feed the main power to the IGN relays. ( They’re listed in your Owners Manual )
     
    nickjohn35 thanked this.
  11. vikz99

    vikz99 Senior Member

    Joined:
    Oct 18, 2016
    Posts:
    239
    Thanked:
    73
    Location:
    T.O
    Car(s):
    2016 Civic EX, 2015 Honda Pilot EX-L, 2015 Nissan 370Z Nismo
    tk_chatt knows his thing on it. I would try what he said.
     
    nickjohn35 thanked this.
  12. nickjohn35

    nickjohn35 Senior Member

    Joined:
    Jul 9, 2018
    Posts:
    273
    Thanked:
    208
    Occupation:
    Firefighter/Paramedic
    Location:
    Cincinnati
    First Name:
    Nick
    Car(s):
    Current: 2017 PMM Typer R. Former: 2004 350Z
    The mirror I have is a Gentex 453 requiring a 10 pin connector. The Honda harness (mine and yours) are 7 pin.
     
  13. vikz99

    vikz99 Senior Member

    Joined:
    Oct 18, 2016
    Posts:
    239
    Thanked:
    73
    Location:
    T.O
    Car(s):
    2016 Civic EX, 2015 Honda Pilot EX-L, 2015 Nissan 370Z Nismo
    follow tk_chatt.. he knows how to do it.
     
    nickjohn35 thanked this.
  14. tk_chatt

    tk_chatt Member

    Joined:
    May 8, 2016
    Posts:
    19
    Thanked:
    8
    Location:
    Chattanooga, TN
    Car(s):
    2016 Civic Touring
    If you have no power on either the reverse wire, or the ignition wire, check the 30 amp fuse A1-5 in your under hood fuse panel.
     
  15. nickjohn35

    nickjohn35 Senior Member

    Joined:
    Jul 9, 2018
    Posts:
    273
    Thanked:
    208
    Occupation:
    Firefighter/Paramedic
    Location:
    Cincinnati
    First Name:
    Nick
    Car(s):
    Current: 2017 PMM Typer R. Former: 2004 350Z
    I do have a multimeter but a total absolute newb at them. I will definitely do my best and check what you said.
     
Loading...

Share This Page

Loading...