Hesistation/Stutter at Low RPMs - Tweaked Starter 21 KTuner

  1. arbies

    arbies Member

    Joined:
    Dec 8, 2019
    Posts:
    25
    Thanked:
    49
    Location:
    Round Rock, TX
    First Name:
    Scott
    Car(s):
    2019 Civic Sedan EX-L CVT
    Hi folks,

    Car modding noob here. I have a 2019 Civic EX Sedan w/CVT. I've tweaked the base Starter 21 tune with more aggressive quick adjustments (ok, pretty much the MOST aggressive adjustments). Every once in a while (maybe 1 out of 10 times), when I take off from a stop, the throttle seems to hesitate a bit and stutter, almost like it's being driven by a 16 year old learning how to drive a stick. It's only for like a fraction of a second, but it's noticeable. Also, sometimes (even less frequently) when I come to a stop, it will stutter a bit.

    I'm assuming it's just a result of me setting the quick adjustments too aggressively? Sorry, I don't have a datalog (yet), but I can get one later if it helps. I just figured someone might have experienced this already.

    Thanks in advance for the help/advice.

    Here are my settings. I typically leave it in the "tune 1" quick adjustment.

    ktuner_settings.png
     
  2. Beansley

    Beansley Senior Member

    Joined:
    Dec 17, 2018
    Posts:
    74
    Thanked:
    31
    Location:
    Ohio
    First Name:
    Ben
    Car(s):
    2018 Civic Hatchback Sport Touring
    I gotta be honest, I dont know that this is related to being tuned or not. I could be crazy but just about every car i've ever driven does the weird stutter at lower RPM. I was driving my lady's 2015 Civic EX and it was doing it yesterday, my dad's 2016 Highlander does it and my 2005 Highlander did it. Could just be me being crazy though but i was paranoid at first....but i think it's fine.
     
    arbies thanked this.
  3. KTuner

    KTuner Senior Member
    Elite Sponsor

    Joined:
    Jul 10, 2017
    Posts:
    2,001
    Thanked:
    2,569
    Occupation:
    Engineer
    Location:
    Chandler, Arizona
    First Name:
    J.R.
    Car(s):
    2017 Si
    Even if that is the case if I can improve upon it to help everyone enjoy their vehicle just a little more, I'd still like to!
     
    Remm, arbies and kytos thanked this.
  4. gtman

    gtman Senior Member

    Joined:
    Oct 27, 2015
    Posts:
    6,223
    Thanked:
    6,888
    Occupation:
    CivicX addict
    Location:
    U S of A
    First Name:
    Mitch
    Car(s):
    2017 Cosmic Blue Civic EX-L
    #4 gtman, Dec 24, 2019
    Last edited: Dec 24, 2019
    Sounds like the typical once in a while CVT odd behavior (not the tune), to be honest.
     
    arbies thanked this.
  5. David228cx

    David228cx Senior Member

    Joined:
    Apr 24, 2019
    Posts:
    106
    Thanked:
    42
    Location:
    Spain
    First Name:
    David
    Car(s):
    2017 Red Honda Civic Sport (EU)
    #5 David228cx, Jan 2, 2020
    Last edited: Jan 2, 2020
    Yes, this has been mentioned in other threads.
    It happens with and without throttle response changed. And it happens between 1000 and 1500 rpm.
    It occurs with starter 21 and TSP Stage 1 so far, at least that's where people (quite a few, specially hatches with L15BA) reported it on other threads.

    Is there any chance you could take a look at it, @KTuner ?



    It is really the only annoying thing about using it. Please take a look.
    Derek mentioned it could be throttle oscillation.

    I'm sure @kytos or I could help if more logs are needed.


    Thanks
     

    Attached Files:

  6. kytos

    kytos Senior Member

    Joined:
    Apr 18, 2018
    Posts:
    183
    Thanked:
    99
    Occupation:
    SysAdmin
    Location:
    Madrid - Spain
    First Name:
    Marcos
    Car(s):
    CIVIC SPORT 1.5t 2017 EUDM
    The problem is the ECU oscilating the throttle (TPS.CMD) while the pedal (TPS) is almost flat, under or at 1500 RPM with low amounts of throttle. My guess is some logic built in the ECU trying to compensate for something maybe boost, but I don't really know as I don't know what the ECU is doing on the background and only ktuner can help here...
     
  7. KTuner

    KTuner Senior Member
    Elite Sponsor

    Joined:
    Jul 10, 2017
    Posts:
    2,001
    Thanked:
    2,569
    Occupation:
    Engineer
    Location:
    Chandler, Arizona
    First Name:
    J.R.
    Car(s):
    2017 Si
    Email support with your ECU information.
     
    kytos and David228cx thanked this.
  8. David228cx

    David228cx Senior Member

    Joined:
    Apr 24, 2019
    Posts:
    106
    Thanked:
    42
    Location:
    Spain
    First Name:
    David
    Car(s):
    2017 Red Honda Civic Sport (EU)
    Done!

    Regards
     
    KTuner and kytos thanked this.
  9. gtman

    gtman Senior Member

    Joined:
    Oct 27, 2015
    Posts:
    6,223
    Thanked:
    6,888
    Occupation:
    CivicX addict
    Location:
    U S of A
    First Name:
    Mitch
    Car(s):
    2017 Cosmic Blue Civic EX-L
    kytos and David, you do realize the OP's concern was regarding a CVT US model, correct? I still believe his complaints are CVT related. I don't know of anyone with the euro stutter issue you've been describing here in the US.
     
  10. kytos

    kytos Senior Member

    Joined:
    Apr 18, 2018
    Posts:
    183
    Thanked:
    99
    Occupation:
    SysAdmin
    Location:
    Madrid - Spain
    First Name:
    Marcos
    Car(s):
    CIVIC SPORT 1.5t 2017 EUDM
    Yes, I don't know if are related at all. Without datalogs from the OP, we can't be sure. I just followed David's suggestion.
     
  11. David228cx

    David228cx Senior Member

    Joined:
    Apr 24, 2019
    Posts:
    106
    Thanked:
    42
    Location:
    Spain
    First Name:
    David
    Car(s):
    2017 Red Honda Civic Sport (EU)
    There were at least people from Canada with the same issue, so it's not only a Europe thing. Not sure if they were CVT or not. One thing at a time. Logs would be needed to make sure of that.
     
  12. GTA_Hatch

    GTA_Hatch New Member

    Joined:
    Dec 27, 2019
    Posts:
    1
    Thanked:
    3
    Location:
    Toronto, Ontario
    Car(s):
    2018 Civic Hatchback Touring
    I have the same issue with the manual on a sport touring here in Canada. Occurs under low rpm, low throttle. I've flashed back to stock twice for services and have never experienced the stutter. In stock, I can even be one gear higher and have no issues compared to the tune.
     
    kytos, quakaroaks and David228cx thanked this.
  13. quakaroaks

    quakaroaks Member

    Joined:
    May 22, 2019
    Posts:
    24
    Thanked:
    16
    Location:
    New York, NY
    First Name:
    Chris
    Car(s):
    Honda Civic HB Sp, 6MT
    @kytos @David228cx Have been experiencing throttle judder myself under 1500RPM, count me in on that.
     
  14. SilverArrow

    SilverArrow Senior Member

    Joined:
    Jun 21, 2019
    Posts:
    76
    Thanked:
    55
    Location:
    Italy
    Car(s):
    Honda Civic X 1.5 T. Sport
    The stuttereds there are in my european civic with starter 21 psi tune, from 1000 rpm to 1500 rpm.
     
    kytos and David228cx thanked this.
  15. turbo lover

    turbo lover Senior Member

    Joined:
    Apr 7, 2016
    Posts:
    546
    Thanked:
    275
    Location:
    Canada
    Car(s):
    Civic Hatchback Sport Touring
    I have a manual transmission and a similar stutter to what's in your video. It hasn't happened much recently for me for some reason. I don't know if maybe the winter weather has reduced its severity, but it seems like I might not be able to collect any logs for a while until it starts happening again. Hopefully KTuner will be able to figure something out for you!
     
    KTuner thanked this.
Loading...

Share This Page

Loading...