Si (FIXED) New exhaust... new smoke. Normal?

  1. OP
    OP
    whoisJSR

    whoisJSR Senior Member

    Joined:
    Nov 10, 2019
    Posts:
    67
    Thanked:
    30
    Location:
    Las Vegas, NV
    First Name:
    James
    Car(s):
    2017 Honda Civic Si Coupe
    TL;DR (or watch I suppose) for anyone that has this issue in the future: TIGHTEN YOUR DOWNPIPE BOLTS! IF YOU BREAK ONE I SUGGEST YOU FIX IT! (That didn't happen to me; my top bolt near the valve cover (with the nut) came loose; I didn't use thread lock so I wonder if I just didn't torque it correctly). With my new tune from TSP, my newly-torqued bolts, and a check of everything else (intake, flex fuel kit, and rest of the exhaust) I not only got zero smoke after a 30-minute high-boost drive, I hit a new PB of 26 PSI! (In Las Vegas, I didn't expect to hit that number). THANKS TO COREY AND DEREK FOR HELPING ME OUT! :D
     
    WOPSiWOT and vandalSI thanked this.
  2. WOPSiWOT

    WOPSiWOT Senior Member

    Joined:
    Nov 23, 2017
    Posts:
    487
    Thanked:
    412
    Location:
    Southeast
    Car(s):
    2017 Civic Si Sedan
    So torquing the DP fixed the issue or tune change, or both of those things?
     
    whoisJSR thanked this.
  3. OP
    OP
    whoisJSR

    whoisJSR Senior Member

    Joined:
    Nov 10, 2019
    Posts:
    67
    Thanked:
    30
    Location:
    Las Vegas, NV
    First Name:
    James
    Car(s):
    2017 Honda Civic Si Coupe
    I'm honestly not sure which fixed it tbh. I could go back and retune it with the base TSP Stage 2 tune, but since nobody else seemed to have that issue, and I found the loose bolt (the smoking has NOT returned btw) I assume the latter.

    The next time I hook my laptop up I can take it for a drive with the base tune to see if that brings the issue back, but again, nobody else seemed to get smoke with a downpipe and Stage 2. I suspected an exhaust leak originally and found one, so I still suspect the bolt was the issue.
     
Loading...

Share This Page

Loading...