E-Brake didn't disengage a single break?

Tags:
  1. Vrait

    Vrait Member

    Joined:
    Jan 26, 2018
    Posts:
    26
    Thanked:
    2
    Location:
    Florida
    Car(s):
    '17 Civic SI
    Has anyone else had only a single break lock up when disengaging the e-brake?
    Yesterday I was leaving the house and my car felt like the rear bumper was stuck on a parking block. I walked backed there and was at least a foot away from the block.
    Wheels looked clear, so I went back in and tried going again, and the car still wouldn't move and felt stuck. So I gave it more gas, and I finally felt the back right tire unlock. The feeling was clearly from the back right and I could tell the back left was free to move. Also the e-brake acted like it disengaged.

    E-brake was disengaged and brake hold was off. It was only this one tire, and I was parked on a flat surface.
     
  2. 360glitch

    360glitch Moderator
    Moderator

    Joined:
    Feb 15, 2017
    Posts:
    3,717
    Thanked:
    3,592
    Location:
    USA
    Car(s):
    2017 Civic Si Sedan
    Have you talked to Honda about it yet?
     
  3. OP
    OP
    Vrait

    Vrait Member

    Joined:
    Jan 26, 2018
    Posts:
    26
    Thanked:
    2
    Location:
    Florida
    Car(s):
    '17 Civic SI
    No, as I figure this may just be a one time problem.

    I also parked my car for a day after a wash. So that could have definitely been the cause. Though I wouldn't expect to lock up the way it did.
     
Loading...

Share This Page

Loading...