Cold Start Rattle Noise

  1. parshisa

    parshisa Senior Member

    Joined:
    Jan 11, 2017
    Posts:
    641
    Thanked:
    266
    Location:
    Texas
    Car(s):
    Civic X Hatchback LX
    I've also heard a lot about Amsoil and 99.99% was good. So I decided to go that route. The only thing that kind of bothers me is high Ca content that supposedly leads to higher frequency of LSPI events...but the latest news from Amsoil is they should be releasing reformulated SS oils. But that has nothing to do with this tread and probably been discussed 1000 times on this forum. lol
     
  2. domm92

    domm92 Senior Member

    Joined:
    Dec 30, 2015
    Posts:
    480
    Thanked:
    221
    Location:
    New Jersey
    Car(s):
    2016 civic touring
    #32 domm92, Jun 2, 2017
    Last edited: Jun 2, 2017
    I posted a video almost a year ago of my car making this sound they told me there was nothing to be worried about. SO I asked the guy that sold me the car to let me start a few on the lot and they all had the same rattleing sound apon cold start. I agree it doesn't sound doesnt sound right but have just let it go necause honda doesn't want to fix any problems with this car.
     
  3. OP
    OP
    Zdiver

    Zdiver Member

    Joined:
    May 31, 2017
    Posts:
    26
    Thanked:
    2
    Location:
    Ohio
    First Name:
    Zach
    Car(s):
    2018 Civic Si Sedan
    Honestly my dealer took care of everyone of my other complaints and a recall before I even received notification that there was one. I had two interior rattles and they didn't even question them. My rear wiper wouldn't work but I believe that was actually at the fault of the company that tinted my windows. They didn't plug it back in and they broke two pieces on the inside, dealership fixed everything for free and didn't give me any trouble about it. I know with other manufacturer's and dealers if they can't replicate the problem they won't do anything about it. What surprises me about this situation is that they don't even seem to be reporting it to Honda. That is one thing the Subaru dealer I always go to is good about. If they see a problem they report it and push for a fix.
     
  4. Oliseles

    Oliseles Senior Member

    Joined:
    Oct 15, 2016
    Posts:
    297
    Thanked:
    21
    Location:
    Montréal, Québec, Canada
    Car(s):
    No longer the owner of a crappy 2016 Honda Civic EXT. First and last Honda for me. Never again.
    Got the same rattle on cold startups
     
  5. elusiveaura

    elusiveaura Senior Member

    Joined:
    Aug 15, 2016
    Posts:
    1,031
    Thanked:
    902
    Occupation:
    IT
    Location:
    Tennessee
    Car(s):
    18' Civic Type R CW , 18' Accord 1.5 Touring. 17 SI Sold
    I know I’m bumping an old thread but any new info on this? My SI does this on cold starts.

     
  6. elusiveaura

    elusiveaura Senior Member

    Joined:
    Aug 15, 2016
    Posts:
    1,031
    Thanked:
    902
    Occupation:
    IT
    Location:
    Tennessee
    Car(s):
    18' Civic Type R CW , 18' Accord 1.5 Touring. 17 SI Sold
    Anyone? Lol. I’ll be going in for an oil change soon and will be bringing it to their attention. Sure I’ll get the same stupid answer everyone else has been getting.

     
  7. rbe

    rbe New Member

    Joined:
    Oct 19, 2017
    Posts:
    1
    Thanked:
    0
    Location:
    California
    Car(s):
    Mustang GT, Civic EX-T soon
    I just bought an EX-T 6 speed. Mine does this rattle on cold starts as well. I know the sound that DI makes, the loud ticking is normal. While this might be related to the DI system, it's not the same sound.

    It is exactly like this: - though perhaps mine is less loud.
    This car's sound is also the same:

    It is not this:
    This video sounds either like the starter engaged too long or the CVT valve body/solenoid issue.

    Unless this is some peculiarity to Honda's direct injection and the cam-driven high pressure pump, it sounds like an oil pressure issue that takes a few seconds to go away while pressure builds up. Possibly because these cars have such thin oil. I'm in the market for an extended warranty, but I'd like to see if something comes of this. I've only started the car cold five or so times since I just got it last week, but for now the engine sounds good otherwise. Nice and smooth, but I have to admit it is a little rougher than any other car I've had when you shut it down.

    I've driven B5.5 Passat manuals, a Dodge SRT-4, a Scion tC manual, a 7th gen V6 Accord sedan, and a Coyote Mustang manual. None of them were direct injection and none made this kind of noise on startup either.
     
  8. ej.fk7

    ej.fk7 New Member

    Joined:
    Mar 15, 2018
    Posts:
    3
    Thanked:
    0
    Location:
    Vancouver BC
    First Name:
    Ej
    Car(s):
    2017 honda civic hatchback sport
    Any update with this issue? I also have this problem on my 2017 sport hatch
     
  9. elusiveaura

    elusiveaura Senior Member

    Joined:
    Aug 15, 2016
    Posts:
    1,031
    Thanked:
    902
    Occupation:
    IT
    Location:
    Tennessee
    Car(s):
    18' Civic Type R CW , 18' Accord 1.5 Touring. 17 SI Sold
    Honda told me it was due to the high pressure fuel pump.

     
  10. ej.fk7

    ej.fk7 New Member

    Joined:
    Mar 15, 2018
    Posts:
    3
    Thanked:
    0
    Location:
    Vancouver BC
    First Name:
    Ej
    Car(s):
    2017 honda civic hatchback sport
    Did they do anything? I feel uncomfortable hearing it
     
  11. elusiveaura

    elusiveaura Senior Member

    Joined:
    Aug 15, 2016
    Posts:
    1,031
    Thanked:
    902
    Occupation:
    IT
    Location:
    Tennessee
    Car(s):
    18' Civic Type R CW , 18' Accord 1.5 Touring. 17 SI Sold
    No, they had my car the entire day. They heard the noise. Mine didn't do it the first 2 months of owning the vehicle and it goes away when the car warms up. I too thought it might still be due to oil pressure but I can't force them to do anything. They claim its due to the HPFP and said its now documented so if anything happens, I have that to fall back on.

     
  12. Andre80

    Andre80 Senior Member

    Joined:
    Feb 23, 2018
    Posts:
    291
    Thanked:
    73
    Location:
    Europe
    First Name:
    white civic
    Car(s):
    Civic X 1.5 sport +
    I have had the same noise for two years, both with factory oil, with 5w40, and with 0w30


    you have news?
     
  13. CastorX

    CastorX Member

    Joined:
    Jul 8, 2019
    Posts:
    35
    Thanked:
    10
    Occupation:
    Automotive Test Engineer
    Location:
    Germany
    First Name:
    Balázs
    Car(s):
    Civic 1.5 Turbo Sport Plus
    Wow. Mine does the same. I love my car but the noises it makes sometimes... just wow.
     
    Andre80 thanked this.
  14. The Vyzitor

    The Vyzitor Senior Member

    Joined:
    Oct 14, 2019
    Posts:
    111
    Thanked:
    69
    Location:
    California
    Car(s):
    2019 Civic Sport FK7, 2010 VW GTI MKVI
    Count me in. My car makes the same noise.
     
    CastorX and Andre80 thanked this.
  15. CastorX

    CastorX Member

    Joined:
    Jul 8, 2019
    Posts:
    35
    Thanked:
    10
    Occupation:
    Automotive Test Engineer
    Location:
    Germany
    First Name:
    Balázs
    Car(s):
    Civic 1.5 Turbo Sport Plus
    #45 CastorX, Nov 16, 2019
    Last edited: Nov 16, 2019
    Ok, so my dealer replaced the oli to shell 5w30 c2 (they didnt use the factory 0w20 for whatever reason), then I drove about 4.000 kms (mostly highway speeds 80-180 km/h) with this oil and the metallic noise at startup is totally gone. I didnt hear it in the last 4 weeks, not even once.
     
Loading...

Share This Page

Loading...