Brake/Electric Parking brake problem

  1. ttballs51186

    ttballs51186 Member

    Joined:
    Feb 19, 2019
    Posts:
    5
    Thanked:
    2
    Location:
    California
    First Name:
    Tyler
    Car(s):
    2018 Honda Civic Si sedan 1.5T
    I purchased 2018 Civic Si 1.5T brand new! I was so excited that I put in a cold air intake, and got a new sound system (Amp/Subwoofer). I got the car tuned (Stock tune) Hondata. After driving for about 250-500 miles, the car starts coding. Electric Parking brake problem, brake system problem, hill start assist problem, brake hold system problem are the codes showing on my dash. I took it into Honda, and they did a software update. Got rid of the problem, for about a week, then those codes happened all over again. Took it again back to Honda and they repeated the process.... now it’s happened a third time and I have no idea why. Could it possibly be the wiring from the subwoofer? I’m curious if anyone else has had this problem.
     
  2. swah_fk7

    swah_fk7 Walking JDM Parts Catalog

    Joined:
    Mar 31, 2018
    Posts:
    507
    Thanked:
    256
    Location:
    Miami, FL
    First Name:
    Martin
    Car(s):
    2019 Honda Civic Si Coupe
    When you flash you'll always have those 3 errors. It'll eventually go away.
     
  3. OP
    ttballs51186

    ttballs51186 Member

    Joined:
    Feb 19, 2019
    Posts:
    5
    Thanked:
    2
    Location:
    California
    First Name:
    Tyler
    Car(s):
    2018 Honda Civic Si sedan 1.5T
    You just made my day. I hope that’s the case. Thank you
     
  4. amirza786

    amirza786 Senior Member

    Joined:
    Oct 4, 2018
    Posts:
    2,116
    Thanked:
    1,922
    Occupation:
    Director of IT Operations
    Location:
    San Jose, California
    First Name:
    A Mirza
    Car(s):
    2006 Camry SE V6, 2013 Toyota Sienna LE, 2018 Honda Civic Si (SOLD), 2010 Lexus IS 350 Sport
    I've been on the TSP Stage 1 tune for over 10K and I have never once had any errors codes popping up
     
  5. swah_fk7

    swah_fk7 Walking JDM Parts Catalog

    Joined:
    Mar 31, 2018
    Posts:
    507
    Thanked:
    256
    Location:
    Miami, FL
    First Name:
    Martin
    Car(s):
    2019 Honda Civic Si Coupe
    In my previous car, the 2017 civic hatchback whenever I would flash I would get 2-3 different error codes and they would clear up after driving for a few.
    In my new car, I don't recall getting any errors.
     
    amirza786 thanked this.
  6. swah_fk7

    swah_fk7 Walking JDM Parts Catalog

    Joined:
    Mar 31, 2018
    Posts:
    507
    Thanked:
    256
    Location:
    Miami, FL
    First Name:
    Martin
    Car(s):
    2019 Honda Civic Si Coupe
    Are those features still functioning? The brakehold and electric e brake?
     
  7. amirza786

    amirza786 Senior Member

    Joined:
    Oct 4, 2018
    Posts:
    2,116
    Thanked:
    1,922
    Occupation:
    Director of IT Operations
    Location:
    San Jose, California
    First Name:
    A Mirza
    Car(s):
    2006 Camry SE V6, 2013 Toyota Sienna LE, 2018 Honda Civic Si (SOLD), 2010 Lexus IS 350 Sport
    It's probably the CAI causing the codes. Just a guess
     
  8. OP
    ttballs51186

    ttballs51186 Member

    Joined:
    Feb 19, 2019
    Posts:
    5
    Thanked:
    2
    Location:
    California
    First Name:
    Tyler
    Car(s):
    2018 Honda Civic Si sedan 1.5T
    No. They are not functioning. Sport works, but not brake/hold
     
  9. swah_fk7

    swah_fk7 Walking JDM Parts Catalog

    Joined:
    Mar 31, 2018
    Posts:
    507
    Thanked:
    256
    Location:
    Miami, FL
    First Name:
    Martin
    Car(s):
    2019 Honda Civic Si Coupe
    That's very odd. Those two things are right next to eachother. Have you ever taken apart the center console? To install a shiftboot or anything like that? Seems like a physical problem with the buttons / harness.
     
Loading...

Share This Page

Loading...