Axle shaft bearing leaking fluid

Si.R.Red

Member
Hey all, i had my car up in the air doing an oil change the other day and i noticed fluid leaking from the axle shaft support bearing, i have an appointment next week to get it replaced under warranty. Im wondering if anyone else has had this issue, and if it is a common issue on these cars?

20190805_162938.jpg
 

choo

Senior Member
Wow I've never even seen one of those leak...its a thick greasy substance coming out I asssume? Its a sealed bearing so there should be some grease in there but probably not alot more than that...
 

warsaws

Senior Member
I see the same thing on mine when doing oil changes. I’ve not yet done anything about it. Please keep us posted.

I will post a picture of mine soon
 
I found out yesterday. I have contacted Honda of Canada Manufacturing customer service.
I will post the update here soon
 

SpoolAndGo

Senior Member
Do any of you have clunking sounds or feelings under the car? I think my seal is leaking as well and I hear/feel a clunk from around the pedal area when driving over cracks and bumps in the road.
 

IronFusion

Senior Member
Hi all,

Here is an update with my situation. The dealership admitted that the bearing was not packed properly. They have replaced the entire half shalf assy(13).
But, they made a mistake in the ordering of the part the first time and replaced (2) as well.

View attachment 178645

View attachment 178646

View attachment 178647

View attachment 178669

View attachment 178670

View attachment 178671

View attachment 178672
Wow. The before/after assembly mount... Looks better quality. Also different (guessing 2.0L) from @Si.R.Red 's Si or my CVT mount.
I also have an Axle related issue. A failing exhaust hanger too. I'm going to the dealership for recall updates and a re-up on interior protectant in the next month anyway. My issue doesn't look quite like the two pictured above.
https://www.civicx.com/threads/1-5l-cvt-cv-axle-leak.42674/
 

SpoolAndGo

Senior Member
I think I have this issue as well. Is there any chance this could cause a clunking/snapping noise when the front suspension moves up and down?
 

RonSwanson's

Senior Member
I think I have this issue as well. Is there any chance this could cause a clunking/snapping noise when the front suspension moves up and down?
Interesting you say that, mine has this rubbing sound going over speed humps only when below 30 degrees F!
 

l0p3s22

Member
Same issue here. I was getting an oil change at the dealership today and they pointed it out. Right Axle seal is leaking. Luckily I have the extended warranty that is covering it.

The car is 3 years old with 24,000 miles on it.

My appointment to get the warranty work done is a week away. The dealership didn't seem to think it needed to be done right away but since it was covered they told me I should just have it done. Should I take it easy while driving or try to avoid driving until it's fixed? It wasn't clear to me how serious these types of leaks are.
 
Top