2017 Civic Hatchback - AC, Shifter Backlights and Blue Interior Not lit

  1. poomanchew

    poomanchew Member

    Joined:
    Nov 13, 2016
    Posts:
    33
    Thanked:
    0
    Location:
    Eldersburg
    Car(s):
    2017 Honda Civic Hatcback Ex
    #1 poomanchew, Nov 13, 2016
    Last edited: Nov 13, 2016
    Hello Everyone,

    I spent the entire weekend installing an amp and subs into my 2017 Civic Hatchback. After it was complete I notice my air conditioner backlights were not longer lit and the single blue interior light was also not lit up. I didn't notice this until night driving. Everything else works fine.

    I have tried disconnecting the negative terminal for 10 min but that didn't seem to do anything. I tried resetting the infotainment system (holding down the power button for 2 min). That didn't seem to work either. I also made sure it wasn't any of the brightness controls.

    I had a similar problem in my 2010 Mazda where some lights were not lit and the audio controls on the center console were delayed. 1 Mazda dealership quoted me for an entire new headunit! Another one reset the ECU by leaving the battery disconnected for a while free of charge. So in other words, dealerships are just as good as you guys.

    Should I try completely disconnecting the battery for 15 minutes? in order to reset the ECU? I have the radio security code.

    Thoughts?
     
  2. OP
    OP
    poomanchew

    poomanchew Member

    Joined:
    Nov 13, 2016
    Posts:
    33
    Thanked:
    0
    Location:
    Eldersburg
    Car(s):
    2017 Honda Civic Hatcback Ex
  3. OP
    OP
    poomanchew

    poomanchew Member

    Joined:
    Nov 13, 2016
    Posts:
    33
    Thanked:
    0
    Location:
    Eldersburg
    Car(s):
    2017 Honda Civic Hatcback Ex
    I will check this as well

    fuses.JPG
     
  4. OP
    OP
    poomanchew

    poomanchew Member

    Joined:
    Nov 13, 2016
    Posts:
    33
    Thanked:
    0
    Location:
    Eldersburg
    Car(s):
    2017 Honda Civic Hatcback Ex
    So I disconnected the battery for 1 hour and it still didn't ask for the headunit security code so I know it did not completely reset. I think I'll have to do it for longer. Does anyone know how long it will have to be disconnected from the battery to reset the ECU? When we put the amp in it was disconnected for hours. I want to do a complete reset instead of pulling fuses since its multiple items that need resetting.
     
  5. OP
    OP
    poomanchew

    poomanchew Member

    Joined:
    Nov 13, 2016
    Posts:
    33
    Thanked:
    0
    Location:
    Eldersburg
    Car(s):
    2017 Honda Civic Hatcback Ex
    Leaving the car off for 8+ hours did not help. I also noticed the taillights are not lit. The brake lights are however. Swapping the interior light fuse did not help; this is the map lights and not the ambient and AC shift backlights. The tail light relay is also fine.

    I know I read on here a similar problem.
     
  6. OP
    OP
    poomanchew

    poomanchew Member

    Joined:
    Nov 13, 2016
    Posts:
    33
    Thanked:
    0
    Location:
    Eldersburg
    Car(s):
    2017 Honda Civic Hatcback Ex
    #6 poomanchew, Nov 15, 2016
    Last edited: Nov 15, 2016
    So there was a blown parking light fuse and replacing that fixed that problem but the other ambient lights are still not fixed. Anyone know what these do? Also I dont have power lumbar or seats but there is a fuse in it.

    Accessory is probably the USB and cig adapter but no idea what option is
    Will be checking all tomorrow

    N9XUf64.jpg
     
  7. inv4zn

    inv4zn Senior Member

    Joined:
    Mar 2, 2016
    Posts:
    1,998
    Thanked:
    1,560
    Location:
    Vancouver, Canada
    Car(s):
    '16 Touring
    You'd be best checking ALL the fuses now lol.

    You should be able to see if they're blown without pulling each one out.

    You can't "reset" a blown circuit. If all the lights on one circuit are down, no amount of disconnecting the battery is going to fix it.
    As far as resetting the system, it's BOTH terminals of the battery for 30 minutes, going by what my dealer told me. There's no radio reset code anymore. You should see something like "systems initializing, drive carefully" on your instrument cluster if you've reset the car succesfully.

    GL.
     
    poomanchew thanked this.
  8. OP
    OP
    poomanchew

    poomanchew Member

    Joined:
    Nov 13, 2016
    Posts:
    33
    Thanked:
    0
    Location:
    Eldersburg
    Car(s):
    2017 Honda Civic Hatcback Ex
    #8 poomanchew, Nov 16, 2016
    Last edited: Nov 16, 2016
    Sensors passed diagnostics
     
  9. josby

    josby Senior Member

    Joined:
    Dec 11, 2015
    Posts:
    791
    Thanked:
    491
    Location:
    Central VA
    Car(s):
    2016 Civic Touring sedan, 2008 S2000
    Remove the equipment you installed, then take the car to a dealership and have the problem fixed under warranty. Then reinstall your stuff.
     
  10. dingeesboy

    dingeesboy Stacerino

    Joined:
    Apr 13, 2017
    Posts:
    60
    Thanked:
    21
    Location:
    spring hill, fl
    Car(s):
    2017 Honda Civic EX-T 2012 Nissan Quest 1995 Nissan Hardbody
    I'm having the same problem after installing the ambient lightning and console illumination kit.
    Did you ever find a solution ?
    The door lights work, but the little blue LED by my map lights is out along with the account panel and cubby lights, but the power ports work.
     
  11. HayaiKuruma

    HayaiKuruma Senior Member

    Joined:
    May 6, 2017
    Posts:
    205
    Thanked:
    113
    Location:
    Fairfax, VA
    Car(s):
    Hatchback EX
    Hope it isn't this.

    IMG_0979.PNG
     
  12. dingeesboy

    dingeesboy Stacerino

    Joined:
    Apr 13, 2017
    Posts:
    60
    Thanked:
    21
    Location:
    spring hill, fl
    Car(s):
    2017 Honda Civic EX-T 2012 Nissan Quest 1995 Nissan Hardbody
    If that were the case wouldn't it cause my radio not to work ?
    I did follow everything to as instructed.
    Everything thing else works now except for the cubby lights and shifter lights/mood light.

    The AC works, heated seats work, radio powers on and plays music
     
  13. tjinhalifax

    tjinhalifax Member

    Joined:
    Jun 1, 2016
    Posts:
    10
    Thanked:
    6
    Location:
    Halifax, NS
    Car(s):
    Honda Civic Coupe
    Any news on a fix for this? Or might this be the actual problem. I am having the exact same issues. The lights in my door work but the middle panel lights are all out as well as the blue light on the top. I had the ambient light installed this year but because I hardly drive at night, I never noticed until now...
     
  14. dingeesboy

    dingeesboy Stacerino

    Joined:
    Apr 13, 2017
    Posts:
    60
    Thanked:
    21
    Location:
    spring hill, fl
    Car(s):
    2017 Honda Civic EX-T 2012 Nissan Quest 1995 Nissan Hardbody
    I'm on round 2 with my dealership.
    I followed the directions step by step, but I think it still blew the gauge control module. (From my research that appears to be the part gone bad) my next appointment is Saturday at the dealership. Hopefully they can get it fixed this time.
     
  15. tjinhalifax

    tjinhalifax Member

    Joined:
    Jun 1, 2016
    Posts:
    10
    Thanked:
    6
    Location:
    Halifax, NS
    Car(s):
    Honda Civic Coupe
    I finally had my appointment yesterday and they said it needs a new wire harness. Not much more info. The part is back ordered until end of November - beginning of December... Any luck on your side?
     
Loading...

Share This Page

Loading...