Weird Infortainment issue after Apple Carplay call

Hajidub

Honda driver, vintage stereo enthusiast
First Name
Joseph
Joined
Oct 8, 2019
Messages
148
Reaction score
92
Location
Colorado Springs
Car(s)
2019 Honda Civic YES
Country flag
Called the wife after leaving work, hung up, then the xm radio station came back on. Ok normal, but the volume kept increasing to MAX (40). I was turning it down via the steering wheel controls and the on deck knob and it would turn down, but as soon as I let go the volume would max out again. Did this for about a minute before I held down the knob and rebooted the system. BTW, I've owned the car for 4 months and have had to reboot it for flaky crap once a month. Is this normal, anyone else see weird stuff like this?

Thanks.





Advertisement

 

lightthief

Senior Member
Joined
Oct 17, 2015
Messages
570
Reaction score
177
Location
Cbus
Car(s)
2016 Black Civic Touring
Country flag
Set your touch sensitivity to low instead of high if you changed it.
 
OP
Hajidub

Hajidub

Honda driver, vintage stereo enthusiast
First Name
Joseph
Joined
Oct 8, 2019
Messages
148
Reaction score
92
Location
Colorado Springs
Car(s)
2019 Honda Civic YES
Country flag
  • Thread starter
  • Thread Starter
  • #3
I didn’t use the touch.
 

blitz

Senior Member
Joined
Jan 25, 2020
Messages
197
Reaction score
151
Location
Virginia
Car(s)
2019 Civic Type R
Country flag
When I’ve had issues with the phone and Infotainment system connection, I would disconnect the Bluetooth connection (forget this device option), and redo the connection process.

I think it’s an app issue interfacing properly after some other action has happened on the phone (ie taking a phone call while the Infotainment system was handling a prior app). This doesn’t always happen though.
 
OP
Hajidub

Hajidub

Honda driver, vintage stereo enthusiast
First Name
Joseph
Joined
Oct 8, 2019
Messages
148
Reaction score
92
Location
Colorado Springs
Car(s)
2019 Honda Civic YES
Country flag
  • Thread starter
  • Thread Starter
  • #6
When I’ve had issues with the phone and Infotainment system connection, I would disconnect the Bluetooth connection (forget this device option), and redo the connection process.

I think it’s an app issue interfacing properly after some other action has happened on the phone (ie taking a phone call while the Infotainment system was handling a prior app). This doesn’t always happen though.
Don't have Bluetooth connected, I use the Carplay cable. I think it's definitely the Infotainment software, while it was boosting volume the on-dash indicator (center) was toggling itself from phone to volume display. Just a weird quirk, surprised no one else has experienced it. Hopefully future s/w updates will correct most of these issues.
 

Advertisement






Advertisement
Top