Waze volume on android auto

klm57

Senior Member
Joined
Dec 22, 2015
Threads
8
Messages
73
Reaction score
36
Location
Beavercreek, OH
Car(s)
2004 Honda Accord, 2015 Chevy Equinox
I use both google maps and Waze in Android Auto on my 2016 Civic EXL with navigation. The volume for Google Maps has different volumes controls for maps and music so you can set the maps to a lower level than music. It doesn't matter if I'm streaming Spotify or Pandora. When I use Waze it seems the volume for both music and Waze are the same. You can't set each of them to different levels. If your jamming music and Waze needs to speek its way to loud. Same with both my Samsung S8 + as my Samsung 9 +. Any suggestions? Thanks!

 

reheat

Senior Member
Joined
Dec 5, 2015
Threads
4
Messages
56
Reaction score
20
Location
Toronto
Car(s)
2016 Touring
Country flag
I use both google maps and Waze in Android Auto on my 2016 Civic EXL with navigation. The volume for Google Maps has different volumes controls for maps and music so you can set the maps to a lower level than music. It doesn't matter if I'm streaming Spotify or Pandora. When I use Waze it seems the volume for both music and Waze are the same. You can't set each of them to different levels. If your jamming music and Waze needs to speek its way to loud. Same with both my Samsung S8 + as my Samsung 9 +. Any suggestions? Thanks!
Unfortunately no suggestions but I get this too. The interesting thing is that this only happens for me when using waze with another android auto sound source. If I use siriusxm, iPod, or whatever it works as intended with the dual volume levels. Hopefully it’s fixed soon as it works fine with google maps.
 

curt d

Senior Member
First Name
Curt
Joined
Sep 16, 2017
Threads
23
Messages
286
Reaction score
234
Location
Lockport,IL
Car(s)
2017 Civic sport hatch, 06 Cobalt LS, 08 C6 Vette
Country flag
The volume for waze is within the app on your phone.
 

x6369x

Member
Joined
May 14, 2017
Threads
1
Messages
43
Reaction score
13
Location
916
Car(s)
2017 Civic EX Sedan
Country flag
I use both google maps and Waze in Android Auto on my 2016 Civic EXL with navigation. The volume for Google Maps has different volumes controls for maps and music so you can set the maps to a lower level than music. It doesn't matter if I'm streaming Spotify or Pandora. When I use Waze it seems the volume for both music and Waze are the same. You can't set each of them to different levels. If your jamming music and Waze needs to speek its way to loud. Same with both my Samsung S8 + as my Samsung 9 +. Any suggestions? Thanks!
On my '17 EX, I adjust the Waze volume while Waze is speaking during navigation.
 

davidgostbo

Senior Member
Joined
Feb 4, 2016
Threads
12
Messages
521
Reaction score
219
Location
Texas
Car(s)
Honda Civic Ex-t 2016
Country flag
On my '17 EX, I adjust the Waze volume while Waze is speaking during navigation.
Yes but that also changes your music volume also. He wants wake audio alone changed not his music volume at the same time.
 


Heckyondecky

New Member
First Name
Hector
Joined
May 8, 2020
Threads
0
Messages
1
Reaction score
0
Location
USA
Car(s)
2020 Honda Civic Si
Country flag
Hi I own a 2020 Honda Civic Si and same thing happens to me using an iPhone. Just recently started happening. I have already updated the software and still nothing. This also affects AM/FM radio volume. So all car audio is compromised when using waze.
 

uly2422

New Member
Joined
Sep 13, 2016
Threads
1
Messages
4
Reaction score
0
Location
moreno valley
Car(s)
honda civic 2016
Country flag
I would also like to report that this recently happened to my 2016 Honda Civic ex-t model as well. I’m assuming it’s an update issue.
Edit: I realize that when this happened, I connected my tidal music app with Waze through an option. I will disable that to see if it fixes the issue.
 

Laurenlo

New Member
Joined
May 11, 2020
Threads
0
Messages
1
Reaction score
0
Location
Massachusetts
Car(s)
2016 Honda Accord coupe ex
Country flag
Just started last week in my 2016 accord ex. Driving me absolutely insane!!

 

 
Top