Advertisement



TSP Stage 1 CHECK ENGINE LIGHT! [Resolved]

SevenHaze

Member
First Name
Seven
Joined
Feb 29, 2020
Messages
24
Reaction score
2
Location
Massachusetts
Car(s)
2017 Civic LX Hatch
Vehicle Showcase
1
Country flag
I successfully installed the tune using KTuner V2. Everything is working from what I can tell. But the check engine light is on and that worries me... anyone else had this problem?



Advertisement


 

Civii

Senior Member
Joined
Mar 5, 2020
Messages
86
Reaction score
34
Location
Los Angeles
Car(s)
2017 Honda Civic
Country flag
Are other lights or notifications (errors) on as well? I know when you first flash a tune all lights are on for a bit and then go away.
 
OP
SevenHaze

SevenHaze

Member
First Name
Seven
Joined
Feb 29, 2020
Messages
24
Reaction score
2
Location
Massachusetts
Car(s)
2017 Civic LX Hatch
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #3
Are other lights or notifications (errors) on as well? I know when you first flash a tune all lights are on for a bit and then go away.
Everything goes back to normal except the engine light which is the worst one lmao
 
OP
SevenHaze

SevenHaze

Member
First Name
Seven
Joined
Feb 29, 2020
Messages
24
Reaction score
2
Location
Massachusetts
Car(s)
2017 Civic LX Hatch
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #7
Maybe try using the software to see if it's different? That seems odd. How long has it been since you flashed the car?
I just flashed it today, right as soon as I turned my car on it appeared. Maybe battery disconnect would work?
 

Civii

Senior Member
Joined
Mar 5, 2020
Messages
86
Reaction score
34
Location
Los Angeles
Car(s)
2017 Honda Civic
Country flag
OP
SevenHaze

SevenHaze

Member
First Name
Seven
Joined
Feb 29, 2020
Messages
24
Reaction score
2
Location
Massachusetts
Car(s)
2017 Civic LX Hatch
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #9

Advertisement






Advertisement




Top