Strange sound at startup

Astray50

Senior Member
Joined
Oct 31, 2016
Messages
67
Reaction score
20
Location
Toronto, Ontario
Car(s)
2016 Civic EX-T
Country flag
There is, it was mentioned in one of the earlier posts here and another post somewhere with it.

http://www.civicx.com/threads/warm-start-grinding-noise-news-fix.9952/



Advertisement


 

StarCreator

Senior Member
Joined
Sep 15, 2016
Messages
227
Reaction score
86
Location
Maryland
Car(s)
2016 Civic Sedan EX-T
I think he means there might not be something posted on Honda Canada. We know about the TSB on the US side.
 

Astray50

Senior Member
Joined
Oct 31, 2016
Messages
67
Reaction score
20
Location
Toronto, Ontario
Car(s)
2016 Civic EX-T
Country flag
Ah... yeah... I'm not too sure if there has been any success on our end yet. I plan to bring it in after my seasonal wheel swap and when it gets closer to doing the oil change; just to get it all done in one go
 

Oliseles

Senior Member
Joined
Oct 15, 2016
Messages
297
Reaction score
21
Location
Montréal, Québec, Canada
Car(s)
No longer the owner of a crappy 2016 Honda Civic EXT. First and last Honda for me. Never again.
I think he means there might not be something posted on Honda Canada. We know about the TSB on the US side.
Yes exactly. Thankyou. So i went to my dealer today in Montreal. Nope the last US TBSs im looking for are not available here. They have no clue what im talking about.

TBSs 17-003 & 16-036 (February March 2017)
 

ltmikepowell

Senior Member
Joined
Feb 23, 2016
Messages
192
Reaction score
94
Location
Orange County, CA
Car(s)
04 Accord Sedan LX V6, 12 Civic Sedan LX, 14 Accord Sedan LX, 16 Civic Sedan EX-L w Sensing
Country flag
I'm still wonder why Honda Canada still avoid making the TSB available for you guys. Because I got mine done and the car did not make any more noises.
 

dick w

Senior Member
Joined
Oct 25, 2015
Messages
1,951
Reaction score
857
Location
Kapaa, HI
Car(s)
'16 Civic Sedan Touring (MSM/GR), '18 CR-V Touring AWD (BRPII/GR)
Country flag
I'm still wonder why Honda Canada still avoid making the TSB available for you guys.
Simple: Honda, Canada or otherwise, is in no hurry to spend money fixing things they don't consider problems in the first place.
 

NorthernEX-T

Senior Member
Joined
Feb 2, 2016
Messages
3,582
Reaction score
3,594
Location
Canada, EH.
Car(s)
17 Type R
Vehicle Showcase
1
Still rattling that my $30,000 civic does this @dick w do you think I shouldn't be complaining? Just asking?
 

jcivic16

New Member
Joined
Sep 21, 2016
Messages
3
Reaction score
1
Location
Ohio
Car(s)
2016 Honda Civic EX-T Coupe 1.5L Turbo
Country flag
Two days ago my local dealership (Southern Ohio) took a look at my car (2016 Civic Coupe EX-T 1.5L) after giving them the TSB. The dealership had never heard of the TSB, nor did anyone previously bring up this issue. They ran diagnostics and confirmed the car had the warm start-up noise issue. Just dropped my car off to get this repaired. Will follow-up on if the repair fixed the car as others have reported.
 

jcivic16

New Member
Joined
Sep 21, 2016
Messages
3
Reaction score
1
Location
Ohio
Car(s)
2016 Honda Civic EX-T Coupe 1.5L Turbo
Country flag
The Dealership fixed the grinding noise problem under warranty. So far, no noise issues after repair.
 

fightermav

Senior Member
Joined
Jan 17, 2017
Messages
460
Reaction score
261
Location
San Francisco
Car(s)
2016 Civic Coupe 1.5T WOP
I THINK I heard it once.

Waiting to hear it again so I can confirm this. So far it's been a week since the fix.
 

Monkeyelvis

Member
Joined
Feb 22, 2016
Messages
11
Reaction score
5
Location
A Galaxy far far away
Car(s)
EX-T Aegean Blue
Country flag
I have about 3000 miles on the car since the fix was done, and it is starting to grind again. Also getting a lurch when shifting from park to drive, or from drive at a full stop, to reverse. Something is still wrong with my CVT.
 

Civic_Honey627

Can't hide from the cops in this one!
Joined
May 13, 2016
Messages
650
Reaction score
642
Location
VA
Car(s)
2016 Civic EX-L Coupe Energy Green!!!
Country flag
I'm taking mine in to get fixed tomorrow while it's in for an oil change AND a "Check Tuner" error on the infotainment center. I'll update with my results.
 

domm92

Senior Member
Joined
Dec 30, 2015
Messages
480
Reaction score
224
Location
New Jersey
Car(s)
2016 civic touring
Vehicle Showcase
1
Country flag
I have about 3000 miles on the car since the fix was done, and it is starting to grind again. Also getting a lurch when shifting from park to drive, or from drive at a full stop, to reverse. Something is still wrong with my CVT.
When my car is cold like when I start it after over night and put it into drive the car wants to launch forward. And the grinding for me I don't think ever fully disappeared. I noticed the sound 2 days later. A lot quieter but still there.
 

Advertisement












Advertisement


Top