RDS text on fm radio screen

R-6868

Member
First Name
Mario
Joined
Feb 23, 2018
Threads
2
Messages
6
Reaction score
0
Location
Australia
Car(s)
2017 Civic Type R, VW Bora 4motion sport
Have done some searching on this one, can't seem to find anything conclusive.

I cannot figure out how...or even if... It's possible to display RDS text on the main radio screen in my 2017 type r.

The only way I can see RDS text info is to hit menu > view radio text (when on the radio screen). Which does display the correct program/track information.

So it is receiving the appropriate data, I just cannot seem to find how to have it display on the main radio screen. Bit of an odd user experience tbh... surely there must be a way for it to be displayed on the main screen.

I have seen posts about hitting the brightness button a couple of times...this doesn't resolve the issue for me.

Anyone know of a way to get this working, or is this simply one of the many design quirks of our infotainment system?

 

Ataricade

Senior Member
Joined
Feb 6, 2018
Threads
5
Messages
701
Reaction score
403
Location
Midwest
Car(s)
2018 Civic Si
Country flag
Have done some searching on this one, can't seem to find anything conclusive.

I cannot figure out how...or even if... It's possible to display RDS text on the main radio screen in my 2017 type r.

The only way I can see RDS text info is to hit menu > view radio text (when on the radio screen). Which does display the correct program/track information.

So it is receiving the appropriate data, I just cannot seem to find how to have it display on the main radio screen. Bit of an odd user experience tbh... surely there must be a way for it to be displayed on the main screen.

I have seen posts about hitting the brightness button a couple of times...this doesn't resolve the issue for me.

Anyone know of a way to get this working, or is this simply one of the many design quirks of our infotainment system?
My 2018 Si displays RDS no problem at all on the main screen ( just like sat radio info). There is a setting I believe to turn it on and off somewhere but it should’ve been defaulted on.
 

 
Top