Pricing/Buying/Ordering forum issue

Status
Not open for further replies.

charleswrivers

Senior Member
First Name
Charles
Joined
Nov 3, 2017
Messages
3,574
Reaction score
4,112
Location
Kingsland, GA
Car(s)
'14 Odyssey EX-L '18 Civic SI Sedan '94 300zx twin turbo 2001 Ford F-150 Sport
Vehicle Showcase
1
Country flag
D88A3673-D7BD-4105-948B-7799F05931B9.png

The listed most recent thread is broken. It has been up as the most recent for a day or more. @administrator



Advertisement


 
Last edited:

administrator

Administrator
First Name
Admin
Joined
Apr 1, 2015
Messages
842
Reaction score
2,213
Location
CivicX.com
Car(s)
Honda
Build Thread
Link
Country flag
The listed most recent thread is broken. It has been up as the most recent for a day or more. @administrator
I checked the section and that appears to be when the last post was made to the Pricing/Buying/Ordering section. So it appears the most recent thread listed in the forum main view is correct?
 
OP
charleswrivers

charleswrivers

Senior Member
First Name
Charles
Joined
Nov 3, 2017
Messages
3,574
Reaction score
4,112
Location
Kingsland, GA
Car(s)
'14 Odyssey EX-L '18 Civic SI Sedan '94 300zx twin turbo 2001 Ford F-150 Sport
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #3
I checked the section and that appears to be when the last post was made to the Pricing/Buying/Ordering section. So it appears the most recent thread listed in the forum main view is correct?
The link appears broken. When I click on it I get this:
2CE77164-6A82-4572-A5C4-81ED5FD06366.png
 

gtman

Senior Member
First Name
Mitch
Joined
Oct 27, 2015
Messages
8,911
Reaction score
11,132
Location
USA
Website
www.civicx.com
Car(s)
2017 Cosmic Blue EX-L Sedan
Vehicle Showcase
2
Country flag
I've noticed a ton of odd glitches here in the past few days. I sometimes get a "you must accept cookies to view this site" message randomly as well as a captcha challenge script several times a day. Sometimes I click on "edit" on a post and the link is broken and the next day I can edit again.

Android 10/Chrome.
 
OP
charleswrivers

charleswrivers

Senior Member
First Name
Charles
Joined
Nov 3, 2017
Messages
3,574
Reaction score
4,112
Location
Kingsland, GA
Car(s)
'14 Odyssey EX-L '18 Civic SI Sedan '94 300zx twin turbo 2001 Ford F-150 Sport
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #6
Thanks for reporting. Is anyone else experiencing these particular issues?
Nope. Just this one. Regardless of the actual last posting...
F09F607F-5DB3-44FF-AD83-1FC4E7AC9E96.png

it shows that one...
FD51225A-2831-4A75-BBCE-DF109F53AA30.png

...which is broken...
85F53AF9-C36B-42A9-8FEA-BE535FB77ECA.png
 

administrator

Administrator
First Name
Admin
Joined
Apr 1, 2015
Messages
842
Reaction score
2,213
Location
CivicX.com
Car(s)
Honda
Build Thread
Link
Country flag
Strange, I've tested it on multiple devices and it all works fine. Have you tried on a different phone or device? Logged in and logged out?
 
OP
charleswrivers

charleswrivers

Senior Member
First Name
Charles
Joined
Nov 3, 2017
Messages
3,574
Reaction score
4,112
Location
Kingsland, GA
Car(s)
'14 Odyssey EX-L '18 Civic SI Sedan '94 300zx twin turbo 2001 Ford F-150 Sport
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #8
Strange, I've tested it on multiple devices and it all works fine. Have you tried on a different phone or device? Logged in and logged out?
I will. If it’s just me... then it’s fine by me. I figured it was a site issue.
 

administrator

Administrator
First Name
Admin
Joined
Apr 1, 2015
Messages
842
Reaction score
2,213
Location
CivicX.com
Car(s)
Honda
Build Thread
Link
Country flag
Yes. I just got a captcha challenge. I've seen it before.
The captcha challenges are normal and may pop up from time to time on the forum, but it should generally be very infrequent. It's our anti-bot system at work.
 

Advertisement


Status
Not open for further replies.










Advertisement


Top