Odd Issues with aftermarket headunit

jsharon

Member
First Name
Justin
Joined
Oct 29, 2019
Messages
26
Reaction score
8
Location
Long Island
Car(s)
2019 Honda civic coupe lx
Vehicle Showcase
1
Country flag
I've had a Dasaita px5 headunit for a little over a year and everything has worked great but within the last few weeks if I lock or unlock the doors using the power locks the audio cuts out and won't come back till the car is restarted. The same thing happens when you open the door with the doors in the locked position because it triggers the power locks to unlock the passenger door. If anyone has had this issue and knows how to fix it or just knows the solution that would be great. The car is a 2019 civic coupe lx.



Advertisement


 

shoegazer

assistant to the assistant manager
Joined
Sep 5, 2018
Messages
681
Reaction score
319
Location
Raleigh NC
Car(s)
2018 Civic LX Coupe 2.0 (CVT)
Country flag
I'm just guessing. But I wonder if the 'surge' or sudden draw of power from the lock actuators is tripping your stereo into some sort of protection mode. This may be simply muting the speakers to avoid a loud thump from damaging them. Does this happen at high volume only or all volumes? And did you connect the power and ground for the stereo to the factory connectors?
 
OP
jsharon

jsharon

Member
First Name
Justin
Joined
Oct 29, 2019
Messages
26
Reaction score
8
Location
Long Island
Car(s)
2019 Honda civic coupe lx
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #3
I'm just guessing. But I wonder if the 'surge' or sudden draw of power from the lock actuators is tripping your stereo into some sort of protection mode. This may be simply muting the speakers to avoid a loud thump from damaging them. Does this happen at high volume only or all volumes? And did you connect the power and ground for the stereo to the factory connectors?
I used provided adaptors so everything was plug and play. It came with a canbus so my headunit can talk to the Honda sensing and the center screen on the dash. It will cut sound at any volume even when muted. It's definitely not the buttons. actuator is tripping it because when I roll and the doors auto lock it cuts sound. I haven't tried pulling my battery yet which will be my next thing I try. I was thinking the canbus plugged into the head unit and the car might need a cold power off. Everything is wired correctly since i had no issues for months this is definitely a hardware/ software issue.
 

                           

Top