My radio/display is broken already? (No sound issue for civic touring)

DavidGR

New Member
Joined
Feb 22, 2016
Messages
4
Reaction score
0
Location
Cambridge, MA
Car(s)
2016 Civic Touring
The service manager at my dealer was not aware of TSB 16-001 or of the amplifier issue. He wanted me to demonstrate it, which I could not since my system was working at the time. He looked up the TSB and checked my VIN, which called for the update, and did the update at once. The problem has not reemerged in four days of heavy use -- many short trips and plenty of messing around with the system to exercise it.

If your car needs the update, get it. Check with your dealer, though. The owners.honda.com site didn't have a notice for my vehicle about this TSB. If anyone knows how to get good info on TSBs based on VIN, I'd appreciate knowing how. I'm quite grateful to the first person who actually found the appropriate TSB and posted it on this forum.



Advertisement


 

dick w

Senior Member
Joined
Oct 25, 2015
Messages
1,952
Reaction score
859
Location
Kapaa, HI
Car(s)
'16 Civic Sedan Touring (MSM/GR), '18 CR-V Touring AWD (BRPII/GR)
Country flag
The owners.honda.com site didn't have a notice for my vehicle about this TSB.
I don't think they list anything but safety recalls.
 

Ash2016

Senior Member
Joined
Dec 30, 2015
Messages
292
Reaction score
106
Location
Toronto, Ontario, Canada
Car(s)
CIVIC 2016 Touring
I got the tsb update twice and the problem is still there. It happens once a week around with no sound issue. I think changing the amp is the only solution. Even other members in the forum have posted that no sound persist even after TSB UPDATE.
 

PS3

Senior Member
Joined
Jan 14, 2016
Messages
325
Reaction score
110
Location
USA
Car(s)
2016 Civic Touring
Country flag
I got the tsb update twice and the problem is still there. It happens once a week around with no sound issue. I think changing the amp is the only solution. Even other members in the forum have posted that no sound persist even after TSB UPDATE.
Can you verify that the update actually happened? My technician said the update would not "take" on my vehicle, so it never updated. I'm not sure there is a way to see what version of the software is currently installed.
 

Ash2016

Senior Member
Joined
Dec 30, 2015
Messages
292
Reaction score
106
Location
Toronto, Ontario, Canada
Car(s)
CIVIC 2016 Touring
Can you verify that the update actually happened? My technician said the update would not "take" on my vehicle, so it never updated. I'm not sure there is a way to see what version of the software is currently installed.
On the work log book both times it says TSB AMP software update. Yes but there is no way to verify by us. Dealers can verify it for sure as they have the software.
 

dorjejim

Member
Joined
Dec 14, 2015
Messages
10
Reaction score
3
Location
Austin, TX
Car(s)
Civic Touring
Country flag
Just got home from getting the software fix installed. Hopefully this is the last of it
 

Greg I

Member
Joined
Jan 6, 2016
Messages
13
Reaction score
4
Location
Redondo Beach, CA
Car(s)
2016 Honda Civic Touring
For the record, I have had zero issues since software update on 1/23. It would happen every 5th start or so, so I'm confident after a month of zero occurrences that I'm good. I also noticed sound kicks in quicker after the update.

Maybe there are different variations of the amp software bug for the first few thousand cars they released. Otherwise, the fix isn't being performed correctly for those who continue to have the issue.
 

Ash2016

Senior Member
Joined
Dec 30, 2015
Messages
292
Reaction score
106
Location
Toronto, Ontario, Canada
Car(s)
CIVIC 2016 Touring
For the record, I have had zero issues since software update on 1/23. It would happen every 5th start or so, so I'm confident after a month of zero occurrences that I'm good. I also noticed sound kicks in quicker after the update.

Maybe there are different variations of the amp software bug for the first few thousand cars they released. Otherwise, the fix isn't being performed correctly for those who continue to have the issue.
Hi. When does the sound start in your car? Sound in my car comes after the warning msg for safety comes on display at the start. I guess approx 8 secs after the car starts music start coming on. I used flash drive for music all the time, rarely FM
 

dick w

Senior Member
Joined
Oct 25, 2015
Messages
1,952
Reaction score
859
Location
Kapaa, HI
Car(s)
'16 Civic Sedan Touring (MSM/GR), '18 CR-V Touring AWD (BRPII/GR)
Country flag
I used flash drive for music all the time, rarely FM
In my CR-V, AM, FM, CD, or XM all play sooner than the flash drive at startup. At startup it re-indexes the drive--in case you changed it?--and I think that's why it takes longer.
 

Greg I

Member
Joined
Jan 6, 2016
Messages
13
Reaction score
4
Location
Redondo Beach, CA
Car(s)
2016 Honda Civic Touring
Hi. When does the sound start in your car? Sound in my car comes after the warning msg for safety comes on display at the start. I guess approx 8 secs after the car starts music start coming on. I used flash drive for music all the time, rarely FM
I have SiriusXM on usually and it starts playing after maybe 2 seconds of start up, before the warning pops up, as long as I have satellite signal.
 

PhotoVoltaire

Senior Member
Joined
Dec 18, 2015
Messages
63
Reaction score
41
Location
Kansas
Car(s)
Honda Civic Touring
Vehicle Showcase
1
Country flag
Hi. When does the sound start in your car? Sound in my car comes after the warning msg for safety comes on display at the start. I guess approx 8 secs after the car starts music start coming on. I used flash drive for music all the time, rarely FM
I primarily use a flash drive as well, and it usually starts about immediately after the safety warning goes away. With fm radio, it starts almost immediately upon starting the car. I think dick w is right about flash drives, though.
 

Ash2016

Senior Member
Joined
Dec 30, 2015
Messages
292
Reaction score
106
Location
Toronto, Ontario, Canada
Car(s)
CIVIC 2016 Touring
Thanks for the replies. It seems then my music is coming on right time, its just no sound issue is still there after TSB AMP update twice at two different locations.
 

Mocha90210

Senior Member
Joined
Jan 14, 2016
Messages
710
Reaction score
367
Location
Toronto
Car(s)
2016 Civic Touring
Country flag
Thanks for the replies. It seems then my music is coming on right time, its just no sound issue is still there after TSB AMP update twice at two different locations.
I think you mentioned that the audio comes on faster than before, possibly indicating that the software update partially took? Did the dealer indicate the next step?
 

Ash2016

Senior Member
Joined
Dec 30, 2015
Messages
292
Reaction score
106
Location
Toronto, Ontario, Canada
Car(s)
CIVIC 2016 Touring
I think you mentioned that the audio comes on faster than before, possibly indicating that the software update partially took? Did the dealer indicate the next step?
No. Not yet. They said look for a while and then report about the issue that how often it happens. They will then figure out what to do.
 

Mocha90210

Senior Member
Joined
Jan 14, 2016
Messages
710
Reaction score
367
Location
Toronto
Car(s)
2016 Civic Touring
Country flag
No. Not yet. They said look for a while and then report about the issue that how often it happens. They will then figure out what to do.
Have you reported back to them yet? Wondering if a new amp is the next step.
 

Advertisement












Advertisement


Top