Ktuner V2 and TSP Stage 1 weird problem.

JCramin

Member
First Name
Jay
Joined
Aug 2, 2019
Messages
25
Reaction score
13
Location
Memphis (Bartlett) TN
Car(s)
2019 Civic Si Sedan- Daughter 2012 Civic Coupe - Son 1999 Civic Coupe
Country flag
I purchased a KTuner V2 and TSP Stage 1 tune from TSP for my 2019 Civic Si Sedan.

When I first flashed the ECU with the stock Stage 1 everything worked.

I started making some changes to the Stage 1 and the KTuner Started 19.5/23 and loading them ad comparing to see which I liked better and how the different options worked.

Somewhere along the line several things stopped working.

Launch Control stopped working properly on both KTuner and TSP.
When it would hit the TSP 3000rpm or the KTuner 4600rpm at WOT the car would bog and I would get a .8psi boost.

WOT NO LIFT shifting stopped working, I will shift at WOT without lifting and my RPMs would JUMP to redline. Ive tried WOT shifting at different RPMs none work.

DISABLE REV HANG does not work anymore on either KTuner or TSP

Then even went back to the stock TSP Stage 1 as delivered no changes and these items still do not work.

The tune works I have much more boost and HP and torque when driving it is just the add stuff that will not work anymore.

it is like my ECU is not excepting the whole tunes.

I even went back to the Honda Factory ECU tune and started over. Still does not work.

Has anyone else had this problem ?
 

D-RobIMW

www.imwtuned.com
First Name
Derek
Joined
Oct 15, 2017
Messages
344
Reaction score
875
Location
Carlisle, PA
Car(s)
2017 Civic Si, 2019 Accord Sport 2.0T, 2001 Integra Type R, 2019 RDX A-Spec
Country flag
It sounds like you're using an old version of the software.
 

KTuner

Elite Sponsor
First Name
J.R.
Joined
Jul 10, 2017
Messages
2,305
Reaction score
2,901
Location
Chandler, Arizona
Website
www.KTuner.com
Car(s)
2017 Si
Country flag
It sounds like you're using an old version of the software.
Not in this case. All features have been confirmed working since 2019 support was fully released.

OP:
Launch control limits your RPMs when at a stop, which you outline is working. If you're trying to build boost off the line you're looking for anti-lag. If you're getting a bog off the line then traction control is kicking in or your launch RPM isn't right. You can adjust via adjustable launch control to find the right spot.

FTS needs the clutch all the way to the floor (Switch engaged) in order to activate.

Rev hang isn't disabled while CRUISE MAIN is on, which you can see lit up on the dash.
 
OP
JCramin

JCramin

Member
First Name
Jay
Joined
Aug 2, 2019
Messages
25
Reaction score
13
Location
Memphis (Bartlett) TN
Car(s)
2019 Civic Si Sedan- Daughter 2012 Civic Coupe - Son 1999 Civic Coupe
Country flag
  • Thread starter
  • Thread Starter
  • #4
Not in this case. All features have been confirmed working since 2019 support was fully released.

OP:
Launch control limits your RPMs when at a stop, which you outline is working. If you're trying to build boost off the line you're looking for anti-lag. If you're getting a bog off the line then traction control is kicking in or your launch RPM isn't right. You can adjust via adjustable launch control to find the right spot.

FTS needs the clutch all the way to the floor (Switch engaged) in order to activate.

Rev hang isn't disabled while CRUISE MAIN is on, which you can see lit up on the dash.

Thank you very much. That answer all my questions and tells me what I need to know.
 

Advertisement












Advertisement


Top