IOS 10 Problem

ResortCasual

Senior Member
Joined
Jun 23, 2016
Messages
276
Reaction score
99
Location
Campbell, CA
Car(s)
2016 Civic Touring
Country flag
iOS 10.1 Beta 5 was released today for Developers. As of now us Public Beta folks are stuck on Beta 4.

EDIT: Seems to only be for iPhone 7 users

RC



Advertisement


 
Last edited:

mjones5

Senior Member
Joined
Sep 11, 2015
Messages
322
Reaction score
116
Location
Fort Worth Texas
Car(s)
2006 Honda Pilot, 2004 Honda CRV, 2006 Honda Civic
If you go to Apple and search IOS 10 and CarPlay issues you will see the issues are across the board in almost every car that has Apple CarPlay so it is not a Honda issue - Apple totally screwed this one up. Thank goodness I have not downloaded it yet !!
 

brbeaird

Member
Joined
Jan 7, 2016
Messages
17
Reaction score
6
Location
Tennessee
Car(s)
2016 Honda Civic
iPhone 7 here - since updating to 10.1, my CarPlay playback pauses randomly while driving. It doesn't matter what I'm doing - I've had it pause Podcasts, Music, and even 3rd party apps (NFL Mobile). It seems to pause every single time about 60 seconds after I start driving. Then it seems to pause maybe once between 10-20 minutes. Have tried rebooting both phone and the console itself. Very frustrating.
 
OP

stayninja

Senior Member
Joined
Apr 5, 2016
Messages
61
Reaction score
18
Location
California
Car(s)
2016 Honda Civic EX-T
Country flag
  • Thread starter
  • Thread Starter
  • #64
iPhone 7 here - since updating to 10.1, my CarPlay playback pauses randomly while driving. It doesn't matter what I'm doing - I've had it pause Podcasts, Music, and even 3rd party apps (NFL Mobile). It seems to pause every single time about 60 seconds after I start driving. Then it seems to pause maybe once between 10-20 minutes. Have tried rebooting both phone and the console itself. Very frustrating.
Could it be your internet connection? Or try a soft reset on your phone.
 

brbeaird

Member
Joined
Jan 7, 2016
Messages
17
Reaction score
6
Location
Tennessee
Car(s)
2016 Honda Civic
Did some more troubleshooting on this. Discovered it's not Carplay-related because it happened even in another car just using a normal aux input. But today I tried turning off location services completely, and the pausing didn't happen at all. So it's definitely location-related. I'll keep disabling location on various apps until it stops, but at this point it's definitely my phone and has nothing to do with the car.
 

Advertisement












Advertisement


Top