Honda LogR disappeared after recent Android Auto update

OP
OP
jcfishel

jcfishel

Senior Member
First Name
Justin
Joined
Apr 20, 2021
Threads
2
Messages
53
Reaction score
94
Location
Cary, NC
Car(s)
2021 Civic Type R #44709, 1993 300ZX Twin Turbo
Country flag
The contact information is posted above. I recommend contacting them directly. I know that there are a lot of changes coming to Android Auto very soon.

 

PEKlNGDUCKK

Member
Joined
Jun 21, 2021
Threads
1
Messages
7
Reaction score
4
Location
SF Bay area
Car(s)
1995 MR2 Turbo
Country flag
Still getting the “no new messages to display“ message when using LogR on my 2021… anyone With an android phone able to get it working without reverting to an older update?
 

saijintrunks

Member
First Name
Jesse
Joined
Sep 8, 2021
Threads
1
Messages
47
Reaction score
56
Location
Northern California
Car(s)
2020 Toyota Camry TRD
Country flag
I used it this past weekend but didn't have an update for my phone as of yet. I love the app when it works but is annoying as everytime I get it to work, turn of the car, restart the car, I have to reboot my phone then it starts working, otherwise it would show the no data info on the screen. Also another annoying thing was that it only works with internet reception, at my track I only get reception at certain areas and it would just kick me out of LogR during my session and not log anything or show me any info. Boo...... I just wanted to monitor my temps and psi.
 

MadMage

Senior Member
First Name
Dan
Joined
May 22, 2020
Threads
25
Messages
892
Reaction score
800
Location
Arizona
Car(s)
2020 Type R
Country flag
Still getting the “no new messages to display“ message when using LogR on my 2021… anyone With an android phone able to get it working without reverting to an older update?
Sort of...
Struggled with the same message about half this weekend at the track. Was able to capture two sessions, maybe three (out of four) on Saturday, but only 1 out of four on Sunday. Restarted car, rebooted phone, tried various Android Auto settings, etc. Could not find a reliable sequence of when it would and would not work.

Have it on my list to post a review on the Android store. They really need an error log so we can help them figure this out. It's getting past time they fixed this.

edit: sent email to contact from app store.
 
Last edited:

hondeR

Member
First Name
Joe
Joined
Oct 24, 2020
Threads
2
Messages
27
Reaction score
22
Location
Boston, Ma
Car(s)
2021 CW Type R
Country flag
Hi all, I fucked with this for way too long but have a work around. Install android auto 6.8 and logr 1.0.3 versions I show below. Just search for the .apks

You have to go to settings->apps->android auto->storage->clear data. Need to disconnect and do this every time you want to use logr but it will work every time when you plug back in. You will know it's working when you have to click "OK or next" on the dark Android auto set up screen about 5 times.

I've even had it keep working after unplugging phone and restarting car as long as it's within a short period of time.

Sucks, but works robustly which is what I care about. Newer versions of logr might work but this one works well for me.

Screenshot_20211015-191453_Settings.jpg


Screenshot_20211015-191442_Settings.jpg
 
Last edited:


michaeljf

Senior Member
Joined
Nov 4, 2018
Threads
0
Messages
83
Reaction score
164
Location
Australia
Car(s)
MY21 CTR LE (AUS-008)
Country flag
I'd sideloaded Android Auto 6.6 and it worked perfectly until a few days ago when it forced me to upgrade to 6.9.

Just hope they sort out what the incompatibility is ASAP because I have no desire to constantly use manual workarounds every time I want to use the app.
 

hondeR

Member
First Name
Joe
Joined
Oct 24, 2020
Threads
2
Messages
27
Reaction score
22
Location
Boston, Ma
Car(s)
2021 CW Type R
Country flag
Yeah AA version 6.8 does not force the update so figure it will work for a bit... I never auto update either.
 

chester

Senior Member
Joined
Aug 27, 2021
Threads
6
Messages
56
Reaction score
51
Location
Central FL
Car(s)
2020 Civic Type R
Country flag
I just posted this as part of an HPDE thread. I'll cross post here in case you guys don't read that area...

I didn't try reverting to older versions of Android or LogR like the other thread mentions. However, I did find a way to get LogR to reliably work. It wasn't 100%, but it was pretty reliable. Basically, you have to wait a few minutes between each of the four steps of starting your car, plugging in your phone, starting Android Auto, and launching LogR. That got LogR to launch and report temps and pressures, but I never got the lap timer to work on auto mode. No matter how many times I defined the start/stop location, LogR wouldn't register the laps. I eventually switched to manual mode, and that worked. Does anyone have any tips for getting the auto mode to work?​

I had a buddy try this on his CTR, and it worked for him too. We have different phones, so this has a good chance or working for others.
 
OP
OP
jcfishel

jcfishel

Senior Member
First Name
Justin
Joined
Apr 20, 2021
Threads
2
Messages
53
Reaction score
94
Location
Cary, NC
Car(s)
2021 Civic Type R #44709, 1993 300ZX Twin Turbo
Country flag
It worked randomly for me 1 time earlier this week after updating to Android 12, then completely stopped working again. I think there was also another update for Android Auto. Haven't heard anything else from Honda on this in about 2 months now. Bummer.
 
First Name
Will
Joined
Sep 8, 2021
Threads
2
Messages
39
Reaction score
29
Location
Newnan, GA
Car(s)
2021 Civic Type R (FK8) Boost Blue
Country flag
I believe I may have found a reliable and stable work around on Android. I have tried the multiple ways around that I have found on here but none seem to have worked for me. I recently forced the update to AA 7.0 and shortly after updating I opened developer mode. I DID NOT make any changes in developer mode, only activated it. Once done, you will see an "All Phone Apps" option pop up at the bottom of your AA main screen. In that menu at the bottom is the LogR apk....and it RUNS! It runs well! I have not had the chance to run it on a track yet, that will be this coming Sunday. I will report back. Here are a few bits of info for you.

AA 7.0 APK: https://www.apkmirror.com/apk/google-inc/android-auto/android-auto-7-0-6141-release/
You will need to know your phones Architecture. A quick google on your phones model will get you that info.

AA Developer mode:
To enable it, open the Android Auto app on your phone, slide out the left menu, and choose Settings. On this menu, scroll down to the bottom and you'll see a field called Version. Tap this several times until you see a prompt to enable developer options. Accept it and you'll now be able to access developer options
 


OP
OP
jcfishel

jcfishel

Senior Member
First Name
Justin
Joined
Apr 20, 2021
Threads
2
Messages
53
Reaction score
94
Location
Cary, NC
Car(s)
2021 Civic Type R #44709, 1993 300ZX Twin Turbo
Country flag
this makes a lot of sense. I know major functional changes were occurring in AA7.0, and it makes no sense to fix LogR apk to support A6.x when AA7.0 is just around the corner. Problem is AA7.0 is slowly being released in stages to the general public (It still hasn't been pushed down to my phone) but I'm glad to hear that someone who does have AA7.0 has been able to get it working.

TL;DR: PATIENCE! :)
 
OP
OP
jcfishel

jcfishel

Senior Member
First Name
Justin
Joined
Apr 20, 2021
Threads
2
Messages
53
Reaction score
94
Location
Cary, NC
Car(s)
2021 Civic Type R #44709, 1993 300ZX Twin Turbo
Country flag
LogR miraculously started working again for me today. No idea if this is just dumb luck or a stable fix finally got pushed out for Android auto.

Android Auto version: 7.0.614134
Honda LogR version: 1.0.6(67)
 
OP
OP
jcfishel

jcfishel

Senior Member
First Name
Justin
Joined
Apr 20, 2021
Threads
2
Messages
53
Reaction score
94
Location
Cary, NC
Car(s)
2021 Civic Type R #44709, 1993 300ZX Twin Turbo
Country flag
annnnnd it's broke again... App force closes every time I launch it from the AA menu screen.?‍♂
 
OP
OP
jcfishel

jcfishel

Senior Member
First Name
Justin
Joined
Apr 20, 2021
Threads
2
Messages
53
Reaction score
94
Location
Cary, NC
Car(s)
2021 Civic Type R #44709, 1993 300ZX Twin Turbo
Country flag
Waited a few weeks to post this but things seem to be working stable again. AA v7.3.620524.

 

 
Top