Hesistation/Stutter at Low RPMs - Tweaked Starter 21 KTuner

gtman

Senior Member
First Name
Mitch
Joined
Oct 27, 2015
Messages
7,349
Reaction score
8,670
Location
USA
Car(s)
2017 Cosmic Blue EX-L Sedan
Vehicle Showcase
2
Country flag
I feel the same. I did however reflash just due to this thread, I feel like it made a bit of a difference but it could really be in my head and I probably haven't driven enough yet.
Maybe it's just due to the way I drive that this isn't a problem for me. Most of my fast acceleration is done at highway speed and there is no hesitation. At takeoff around town everything seems smooth. The only time I get hesitation (extremely rare though) is occasionally when I'm going really slow (15-20 mph) and then quickly give it a lot of throttle.



Advertisement


 
Last edited:

Andre80

Senior Member
First Name
white civic
Joined
Feb 23, 2018
Messages
326
Reaction score
80
Location
Europe
Car(s)
Civic X 1.5 sport +
Country flag
with tsp it is very evident if .......

slow down in second gear up to 1500 rpm, in acceleration you jerk conspicuously, it doesn't always do, but it happens

as said, even stock does it slightly
 

Beansley

Senior Member
First Name
Ben
Joined
Dec 17, 2018
Messages
100
Reaction score
56
Location
Ohio
Car(s)
2018 Civic Hatchback Sport Touring
Country flag
with tsp it is very evident if .......

slow down in second gear up to 1500 rpm, in acceleration you jerk conspicuously, it doesn't always do, but it happens

as said, even stock does it slightly
Yeah I think that's when I started noticing it more, when I switched to the TSP tune. Stock before I flashed any tune it happened here and there but this just made it feel like something was wrong with my car.
 

kytos

Senior Member
First Name
Marcos
Joined
Apr 18, 2018
Messages
270
Reaction score
159
Location
Madrid - Spain
Car(s)
CIVIC SPORT 1.5t 2017 EUDM
Country flag
With the TSP I noticed it was smoother but maybe was easier to trigger than with the starter21.
 

GixxerMKD

Senior Member
First Name
Baze
Joined
Jul 29, 2018
Messages
77
Reaction score
48
Location
Macedonia
Car(s)
Honda Civic 1.5 Hatchback Sport 2018
Vehicle Showcase
1
Country flag
Had the problem both with starter 21 and tsp stage 1 on my eudm 1.5 hatch sport (2018) on which i have cai and prl catless downpipe, i've just re-flashed tsp with the latest ktuner 1.0.9.6 and boy the car is as smooth as it was with factory settings.
I don't look like beginner driver trough the city anymore! :))
 

SilverArrow

Senior Member
Joined
Jun 20, 2019
Messages
102
Reaction score
59
Location
Milan - Italy
Car(s)
Honda Civic X 1.5 T. Sport
Country flag
I'm happy for you!
Full support for my ECU 5AN-E32 is not available yet....
I don't understand how long I will have to wait yet.
 

GixxerMKD

Senior Member
First Name
Baze
Joined
Jul 29, 2018
Messages
77
Reaction score
48
Location
Macedonia
Car(s)
Honda Civic 1.5 Hatchback Sport 2018
Vehicle Showcase
1
Country flag
I'm happy for you!
Full support for my ECU 5AN-E32 is not available yet....
I don't understand how long I will have to wait yet.
Wow i wasn't aware that there are ecu versions which are not yet supported. Hope you get it soon, it's day and night difference.

Out of curiosity, where was the car manufactured?
 

Linszter

TunerView Developer
First Name
Peter
Joined
Jan 26, 2018
Messages
241
Reaction score
138
Location
Hungary
Car(s)
Civic 4G Hatch, Civic 5G Coupe
Country flag
I'm happy for you!
Full support for my ECU 5AN-E32 is not available yet....
I don't understand how long I will have to wait yet.
5AN-E3X have beta with full support.
 

Virhan

Member
First Name
Virhan
Joined
Dec 6, 2019
Messages
16
Reaction score
7
Location
Indonesia
Car(s)
FK4 Hatchback CVT 2017
Country flag
Hi folks,

Car modding noob here. I have a 2019 Civic EX Sedan w/CVT. I've tweaked the base Starter 21 tune with more aggressive quick adjustments (ok, pretty much the MOST aggressive adjustments). Every once in a while (maybe 1 out of 10 times), when I take off from a stop, the throttle seems to hesitate a bit and stutter, almost like it's being driven by a 16 year old learning how to drive a stick. It's only for like a fraction of a second, but it's noticeable. Also, sometimes (even less frequently) when I come to a stop, it will stutter a bit.

I'm assuming it's just a result of me setting the quick adjustments too aggressively? Sorry, I don't have a datalog (yet), but I can get one later if it helps. I just figured someone might have experienced this already.

Thanks in advance for the help/advice.

Here are my settings. I typically leave it in the "tune 1" quick adjustment.

ktuner_settings.png


UPDATE: The KTuner 1.0.9.5 update seems to have mostly fixed this issue.
Try to Clean up Throttle Body
 

Prozento

Senior Member
First Name
Alex
Joined
May 7, 2018
Messages
91
Reaction score
24
Location
Israel
Car(s)
Civic FD
Country flag
Hello everyone
I have the same issue unfortunately and this annoying 5AN-E32 ECU.
I am running 10.9.6 version of Ktuner and still have the same issue with 21+ starter Beta tune. Should I run Non-beta files with partial support to fix the issue or is there any way to keep my beta tune?

Thanks for help
 











Top