CTR Rev Matching and Emissions Issues w/Check Engine light.

JJAY8175

Senior Member
First Name
Jason
Joined
May 28, 2017
Messages
516
Reaction score
592
Location
Indiana
Car(s)
2004 Honda Accord 2007 Honda civic SI 97 Subaru Legacy 17 CTR CW #3892
Country flag
No issues with mine whatsoever, odo 595 miles. But I think I'll take it in and have them check it. I'm sure we will see a TSB soon.



Advertisement


 

erbee

Senior Member
Joined
Dec 10, 2016
Messages
1,515
Reaction score
1,059
Location
Orange CA
Car(s)
1999 Nissan Altima, 2004 BMW M3
Country flag
lol I would just return the car if it breaks down in 2days . God know what else they f up. So much rush for the first batch . 2 day Contract cancelation option for Cali .
 

DGK

Senior Member
Joined
Mar 21, 2017
Messages
200
Reaction score
247
Location
NJ,United States
Car(s)
1999 civic si-r,
Hope all goes well. Thanks for addressing the issue in the forum I'm pretty sure some people out there are freaking out
 

erbee

Senior Member
Joined
Dec 10, 2016
Messages
1,515
Reaction score
1,059
Location
Orange CA
Car(s)
1999 Nissan Altima, 2004 BMW M3
Country flag
*******UPDATE********So, I picked my CTR up yesterday with 12 miles on it. I drove 3 miles down the road to get gas because I didn't want the dealership driving it. After I finished refueling it at Shell, I paired my phone and the Rev Match and Emissions error occurred. I went right back to the dealership to further evaluate the issue. They said that it was a soft connection on the O2 sensor. They disconnected and reconnected the wire clip and reset the ECU. He said that if it happens again, bring it back and they will order an O2 sensor. So, later that evening, I was driving and noticed a delay in acceleration on the tachometer (very similar to Rev Hang) compared to the deceleration when downshifting. Not even 2 seconds later, the Emissions Warning and Rev Match issue displayed on the screen. I'll be going to back to the dealership today. How many people are experiencing these same issue with their new CTRs? Upon further troubleshooting today at Honda, they found the problem. The wire in the #2 O2 Sensor was not crimped properly into the wiring harness. I'm waiting for my picture to upload so ya'll can see the issue you are faced with them.

IMG_1008.jpg


Op will you please share the production month on your door jamb sticker ?
 

metal_driver

Senior Member
Joined
Aug 10, 2016
Messages
733
Reaction score
594
Location
Ottawa
Car(s)
2004 TSX (Euro-R mods), 2009 Acura TSX, 2008 MDX, 2011 Shelby GT500, 2018 Type R, 2020 MDX A-Spec
Country flag
OP, very nice write up. Informative. Thanks for sharing. :thumbsup:
 
OP
CivicTypeRMan

CivicTypeRMan

Senior Member
Joined
May 24, 2017
Messages
151
Reaction score
112
Location
TN
Car(s)
E350/Soon to be Type R
Country flag
  • Thread starter
  • Thread Starter
  • #38
Op will you please share the production month on your door jamb sticker ?
I will when the dealership gives me my CTR back. They ordered a new O2 sensor w/harness. Honda Engineers said they have to replace it. Hopefully the sticker will help others with the same production date.
 
OP
CivicTypeRMan

CivicTypeRMan

Senior Member
Joined
May 24, 2017
Messages
151
Reaction score
112
Location
TN
Car(s)
E350/Soon to be Type R
Country flag
  • Thread starter
  • Thread Starter
  • #39
I have this same issue at 600 miles, and I just dropped off at the dealer this morning. I'll let everyone know what the issue was once it's all fixed
Was it the O2 sensor?
 

Cpt-GargameL

Senior Member
Joined
Jun 14, 2017
Messages
71
Reaction score
108
Location
South FL
Car(s)
2017 CW Type-R
Here are some pics so you guys know what was the issue I had that threw the same errors. If you read my post on page 2 you'll see what I mean. Basically the wires were zip tied together from factory causing them to eventually disengage/engage with the harness. The mechanic ended up soldering the wires so they wouldn't disengage with the harness.

IMG_20170627_231803.jpg


IMG_20170627_231816.jpg


IMG_20170627_231838.jpg
 

Hondanatic

Member
Joined
Mar 16, 2017
Messages
15
Reaction score
35
Location
Snellville, GA
Car(s)
2014 Acura ILX 2.4 - 1991 CRX SI LS/V
So here I go, driving on the highway and.... bammmmm!!!! CEL, Charging System Problem, Rev Match System Problem, emissions System Problem. I'm right under 600 miles so I'm guessing I'm in the same situation as you guys that had the problem. They're checking it right now at the dealership but I did mention to them what I found here on the forum to give them somewhere to start looking. Guys, my heart skipped like 6 beats when I was driving . Thought I was having a heart attack.. :/ thankfully I have my family here that always looks out for one another with any situation we encounter with the car that we love by putting up their experiences to help others. I will be the 3rd (seems like) guinea pig on this issue so I'll also upload any and all information Honda provides me with. I'm at Carey Paul Honda in Snellville, GA so after I fix my issue maybe I can give you guys contact info for my Master Tech (which I requested be the only working on vehicle and I walked back and made sure through 2 different managers that this will happen). Will keep you guys updated. I think @Administrator can make this or a new top post concerning this issue to make it easier to find. I feel this issue will be spoken on more often coming up pretty soon.

IMG_0891.JPG
 

InitialDougie

1st PMM CTR delivery & only 2017 Sold @ MSRP
Joined
Feb 6, 2017
Messages
169
Reaction score
348
Location
Ohio
Car(s)
S2000, RSX Type S, CTR
Country flag
So here I go, driving on the highway and.... bammmmm!!!! CEL, Charging System Problem, Rev Match System Problem, emissions System Problem. I'm right under 600 miles so I'm guessing I'm in the same situation as you guys that had the problem. They're checking it right now at the dealership but I did mention to them what I found here on the forum to give them somewhere to start looking. Guys, my heart skipped like 6 beats when I was driving . Thought I was having a heart attack.. :/ thankfully I have my family here that always looks out for one another with any situation we encounter with the car that we love by putting up their experiences to help others. I will be the 3rd (seems like) guinea pig on this issue so I'll also upload any and all information Honda provides me with. I'm at Carey Paul Honda in Snellville, GA so after I fix my issue maybe I can give you guys contact info for my Master Tech (which I requested be the only working on vehicle and I walked back and made sure through 2 different managers that this will happen). Will keep you guys updated. I think @Administrator can make this or a new top post concerning this issue to make it easier to find. I feel this issue will be spoken on more often coming up pretty soon.

IMG_0891.JPG
Thanks for they update and hope this gets resolved quickly for you...those warning messages are scary!
 








Top