Crazy no audio issue!

hondamitch51

Senior Member
First Name
Mitch
Joined
Jan 19, 2016
Messages
191
Reaction score
108
Location
The Garden State
Car(s)
2019 Civic Hatchback Sport Touring ; 2016 CRV Touring
Vehicle Showcase
1
Country flag
Yesterday, I was out running some errands with my Touring [which now has about 3500 miles and has had the 16-022 Audio Update] when, after a few stops, I get back in the car, start it, push the Audio button, and nothing!
Everything was fine all morning until after one of my last stops, the audio unit just would not work [no radio, XM, Bluetooth, or Siri. I re-booted the system twice with holding down the Audi button and stopped the car twice to re-start but nothing changed; still no sound.
So, since I am off to vacation next week, I decided to stop by my Honda dealer. I parked the car, got out, went to speak with my service adviser, got back into the car with him to show him, and, wait for it, yes the Audio came back on! Incredibly embarrassing! The service guy was so nice as to not make me feel like an idiot he told me not to worry about it as these systems are complicated but that they usually self-correct themselves after the car sits for a bit. He said that if it did it again, they would spend more time checking it out.
Has anyone else had this happen and if so, what did you do?
Thanks!



Advertisement


 

phiscott

Member
First Name
Peter
Joined
Apr 5, 2016
Messages
37
Reaction score
7
Location
Nova Scotia
Car(s)
2016 Civic EX-Turbo
Vehicle Showcase
1
Country flag
I'm not sure if the touring has the same option on the EX-T, but on your dash under the speedometer, can you control your audio that way? I only ask because I was on the highway yesterday in my '16 EX-T and the radio went black and I got the "loading" circles on my dash. After awhile the head unit light back up and my music came back, but my dash is still loading. And that's been after a few restarts of the car, it's odd. I can however change my dash display to the other monitors and they work fine, it's only for audio, which sucks because I use it every day.
 

LBug

Senior Member
Joined
Feb 29, 2016
Messages
127
Reaction score
153
Location
Brookhaven, PA
Car(s)
2016 Honda Civic Touring
Country flag
I've had this issue about once/twice a month since getting the car. The infotainment is on, the radio is turned on and I can adjust the volume as high as I want and no sound is coming out. I recorded a video of this on my phone and plan to show the Honda dealer because like you, as soon as you go in there it'll be working again. It's very frustrating to have to sit through a 45 min commute with no sound at all. The only thing that fixes it is to shut the car off and come back to it later in the day and it magically works again. I had the latest update installed due to the infotainment dying completely one day, but it didn't fix this odd quirk.
 

ipeefreely

Senior Member
First Name
Will
Joined
Jun 4, 2018
Messages
586
Reaction score
892
Location
Bay Area, California
Car(s)
2017 Ford Raptor / 2019 CTR
Country flag
Was this issue ever resolved? If so, what was the solution? I'm having the same issue with my 2019 albeit with one minor difference. It doesn't seem like it wants to resolve on its own regardless of what I do. Just no sound no matter what i do.
 
OP
hondamitch51

hondamitch51

Senior Member
First Name
Mitch
Joined
Jan 19, 2016
Messages
191
Reaction score
108
Location
The Garden State
Car(s)
2019 Civic Hatchback Sport Touring ; 2016 CRV Touring
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #5
This issue was never fully resolved even after they switched out the head unit on my 2016. However, with my 2019 Hatchback Sport Touring, I've had zero issues. I guess Honda finally figured out the problem with the new head units!
 

Advertisement












Advertisement


Top