Cold start rattle

mumbles

New Member
Joined
Apr 10, 2017
Messages
4
Reaction score
2
Location
Vancouver
Car(s)
17 civic hatch
**update** noise has returned :( slowly came back and is back to the way it was. im going to accept the fact this is normal until honda comes out with a TBS or recall.

I know this has been a topic many times but I thought I would share my experience. I, like may others have the annoying metallic noise from the front of my engine when I remote start it and when it's cold(I tried to post a video of my car but it's EXACTLY the same as everyone else's). I picked up my vehicle after been at the dealer for over a month BUT my car is now fixed! What was it you ask?? Well...the dealer tried a whole lot of items...they didn't give up like most dealers do. They found that my timing chain had stretched. Weird right. I didn't actually believe them when they first told me UNTIL they showed me a photo of my crankshaft chain sprocket that had a crack in it (I seem to have lost the photo but will post it once I get it again). The cracked sprocket caused a slight stretch in the chain that was causing the noise. I spoke with the tech that repaired my car and his theory is that the sprockets are manufacturered too thin/poorly. Needless to say this was pretty shitty to find out but my car is now quiet :) I hope that this may help some of you and I will post more info when I get it from the dealer (repair order copy and pictures)



Advertisement


 
Last edited:

Zdiver

Member
First Name
Zach
Joined
May 31, 2017
Messages
26
Reaction score
2
Location
Ohio
Car(s)
2018 Civic Si Sedan
I know this has been a topic many times but I thought I would share my experience. I, like may others have the annoying metallic noise from the front of my engine when I remote start it and when it's cold(I tried to post a video of my car but it's EXACTLY the same as everyone else's). I picked up my vehicle after been at the dealer for over a month BUT my car is now fixed! What was it you ask?? Well...the dealer tried a whole lot of items...they didn't give up like most dealers do. They found that my timing chain had stretched. Weird right. I didn't actually believe them when they first told me UNTIL they showed me a photo of my crankshaft chain sprocket that had a crack in it (I seem to have lost the photo but will post it once I get it again). The cracked sprocket caused a slight stretch in the chain that was causing the noise. I spoke with the tech that repaired my car and his theory is that the sprockets are manufacturered too thin/poorly. Needless to say this was pretty shitty to find out but my car is now quiet :) I hope that this may help some of you and I will post more info when I get it from the dealer (repair order copy and pictures)
So which dealer fixed it for you? Mines done it since basically new and I want to tell my dealer that said it was normal which dealer to call and ask.
 

elusiveaura

Senior Member
Joined
Aug 15, 2016
Messages
1,095
Reaction score
933
Location
Tennessee
Car(s)
2020 CW CTR - 2020 Acura RDX A-Spec
Country flag
What does this sound like exactly because I feel like I hear a noise on cold starts on my SI as well. It's hard to describe. Its not loud but faint. It seems like it would be a metallic kind of noise but I'm not sure and I can't pinpoint where its coming from other than somewhere in engine bay.

I know this has been a topic many times but I thought I would share my experience. I, like may others have the annoying metallic noise from the front of my engine when I remote start it and when it's cold(I tried to post a video of my car but it's EXACTLY the same as everyone else's). I picked up my vehicle after been at the dealer for over a month BUT my car is now fixed! What was it you ask?? Well...the dealer tried a whole lot of items...they didn't give up like most dealers do. They found that my timing chain had stretched. Weird right. I didn't actually believe them when they first told me UNTIL they showed me a photo of my crankshaft chain sprocket that had a crack in it (I seem to have lost the photo but will post it once I get it again). The cracked sprocket caused a slight stretch in the chain that was causing the noise. I spoke with the tech that repaired my car and his theory is that the sprockets are manufacturered too thin/poorly. Needless to say this was pretty shitty to find out but my car is now quiet :) I hope that this may help some of you and I will post more info when I get it from the dealer (repair order copy and pictures)
 

Meesterivan

Member
First Name
Ivan
Joined
Jun 14, 2017
Messages
18
Reaction score
4
Location
Los Angeles
Car(s)
2017 Civic Hatchback Sport
Country flag
What does this sound like exactly because I feel like I hear a noise on cold starts on my SI as well. It's hard to describe. Its not loud but faint. It seems like it would be a metallic kind of noise but I'm not sure and I can't pinpoint where its coming from other than somewhere in engine bay.
My hatch sport does the same thing when I cold start it. It's like a metallic rattle that only lasts a few seconds.
 

elusiveaura

Senior Member
Joined
Aug 15, 2016
Messages
1,095
Reaction score
933
Location
Tennessee
Car(s)
2020 CW CTR - 2020 Acura RDX A-Spec
Country flag
Wonder if it means something is amiss. I dont hear it when car gets warm but it lasts more than a few seconds for me. Its not loud but I can still here it.

My hatch sport does the same thing when I cold start it. It's like a metallic rattle that only lasts a few seconds.
 

Meesterivan

Member
First Name
Ivan
Joined
Jun 14, 2017
Messages
18
Reaction score
4
Location
Los Angeles
Car(s)
2017 Civic Hatchback Sport
Country flag
Here's a video of the sound . Hopefully you can hear it. To me it last from like 30 secs to 1min.
 

elusiveaura

Senior Member
Joined
Aug 15, 2016
Messages
1,095
Reaction score
933
Location
Tennessee
Car(s)
2020 CW CTR - 2020 Acura RDX A-Spec
Country flag
Yes mine sounds similar to that, maybe just not quite as loud and only when cold starting from what I can tell. An issue you think? Bad thing is Honda wouldn’t hear it if I took it in since it would be warm by then. And I don’t wanna leave my car either lol.

Here's a video of the sound . Hopefully you can hear it. To me it last from like 30 secs to 1min.
 
OP

mumbles

New Member
Joined
Apr 10, 2017
Messages
4
Reaction score
2
Location
Vancouver
Car(s)
17 civic hatch
  • Thread starter
  • Thread Starter
  • #10
Great news! My rattle came back...clearly that was not the fault... sorry for False hope everyone
 

tacthecat

Senior Member
Joined
Feb 9, 2016
Messages
1,370
Reaction score
539
Location
Cheshire, MA
Car(s)
'12 Civic Si Sedan, '98 Civic EX Coupe 5MT (gifted 3-2020)
Country flag
Great news! My rattle came back...clearly that was not the fault... sorry for False hope everyone
Consider "editing" your initial post to include this update. Curious about the "broken sprocket/stretched timing chain" (Chicken/Egg event).
 
OP

mumbles

New Member
Joined
Apr 10, 2017
Messages
4
Reaction score
2
Location
Vancouver
Car(s)
17 civic hatch
  • Thread starter
  • Thread Starter
  • #12
Consider "editing" your initial post to include this update. Curious about the "broken sprocket/stretched timing chain" (Chicken/Egg event).
Done and Done

thanks for the suggestion. Ive lost the photo of the sprocket and apparently the service manager that took the photo doesn't have it any more
 

Acraig3

Senior Member
First Name
Alex
Joined
Jun 13, 2017
Messages
158
Reaction score
99
Location
Denver, Co
Car(s)
2017 civic coupe, 1992 Acura integra
Country flag
Here's a video of the sound . Hopefully you can hear it. To me it last from like 30 secs to 1min.
My ex-t manual sounds EXACTLY the same as that on startup. It's done it since the car had 7 miles on it and only on cold starts. I just wrote it off as others seem to have similar "issues." At least until Honda says it's a problem. Doesn't seem to effect drivability ect .
 

Advertisement












Advertisement


Top