Cold Start Rattle Noise

parshisa

Senior Member
Joined
Jan 11, 2017
Messages
671
Reaction score
284
Location
Texas
Car(s)
Civic X Hatchback LX
Country flag
Gotcha, I'm not against amsoil its good stuff. I have just always been a fan of motul which I already purchased for my civic. I ran it in my 370z and wrx, it performed great in both of those. I have been thinking about giving amsoil a try in my cars, as I have always used it in my bikes. I might try it after the motul, do comparisons on both and see how they shake out.
I've also heard a lot about Amsoil and 99.99% was good. So I decided to go that route. The only thing that kind of bothers me is high Ca content that supposedly leads to higher frequency of LSPI events...but the latest news from Amsoil is they should be releasing reformulated SS oils. But that has nothing to do with this tread and probably been discussed 1000 times on this forum. lol



Advertisement


 

domm92

Senior Member
Joined
Dec 30, 2015
Messages
480
Reaction score
224
Location
New Jersey
Car(s)
2016 civic touring
Vehicle Showcase
1
Country flag
I posted a video almost a year ago of my car making this sound they told me there was nothing to be worried about. SO I asked the guy that sold me the car to let me start a few on the lot and they all had the same rattleing sound apon cold start. I agree it doesn't sound doesnt sound right but have just let it go necause honda doesn't want to fix any problems with this car.
 
Last edited:
OP

Zdiver

Member
First Name
Zach
Joined
May 31, 2017
Messages
26
Reaction score
2
Location
Ohio
Car(s)
2018 Civic Si Sedan
  • Thread starter
  • Thread Starter
  • #33
I posted a video almost a year ago of my car making this sound they told me there was nothing to be worried about. SO I asked the guy that sold me the car to let me start a few on the lot and they all had the same rattleing sound apon cold start. I agree it doesn't sound doesnt sound right but have just let it go necause honda doesn't want to fix any problems with this car.
Honestly my dealer took care of everyone of my other complaints and a recall before I even received notification that there was one. I had two interior rattles and they didn't even question them. My rear wiper wouldn't work but I believe that was actually at the fault of the company that tinted my windows. They didn't plug it back in and they broke two pieces on the inside, dealership fixed everything for free and didn't give me any trouble about it. I know with other manufacturer's and dealers if they can't replicate the problem they won't do anything about it. What surprises me about this situation is that they don't even seem to be reporting it to Honda. That is one thing the Subaru dealer I always go to is good about. If they see a problem they report it and push for a fix.
 

elusiveaura

Senior Member
Joined
Aug 15, 2016
Messages
1,095
Reaction score
933
Location
Tennessee
Car(s)
2020 CW CTR - 2020 Acura RDX A-Spec
Country flag
I know I’m bumping an old thread but any new info on this? My SI does this on cold starts.

Got the same rattle on cold startups
 

elusiveaura

Senior Member
Joined
Aug 15, 2016
Messages
1,095
Reaction score
933
Location
Tennessee
Car(s)
2020 CW CTR - 2020 Acura RDX A-Spec
Country flag
Anyone? Lol. I’ll be going in for an oil change soon and will be bringing it to their attention. Sure I’ll get the same stupid answer everyone else has been getting.

I know I’m bumping an old thread but any new info on this? My SI does this on cold starts.
 

rbe

New Member
Joined
Oct 19, 2017
Messages
1
Reaction score
0
Location
California
Car(s)
Mustang GT, Civic EX-T soon
Anyone? Lol. I’ll be going in for an oil change soon and will be bringing it to their attention. Sure I’ll get the same stupid answer everyone else has been getting.
I just bought an EX-T 6 speed. Mine does this rattle on cold starts as well. I know the sound that DI makes, the loud ticking is normal. While this might be related to the DI system, it's not the same sound.

It is exactly like this: - though perhaps mine is less loud.
This car's sound is also the same:
It is not this: This video sounds either like the starter engaged too long or the CVT valve body/solenoid issue.

Unless this is some peculiarity to Honda's direct injection and the cam-driven high pressure pump, it sounds like an oil pressure issue that takes a few seconds to go away while pressure builds up. Possibly because these cars have such thin oil. I'm in the market for an extended warranty, but I'd like to see if something comes of this. I've only started the car cold five or so times since I just got it last week, but for now the engine sounds good otherwise. Nice and smooth, but I have to admit it is a little rougher than any other car I've had when you shut it down.

I've driven B5.5 Passat manuals, a Dodge SRT-4, a Scion tC manual, a 7th gen V6 Accord sedan, and a Coyote Mustang manual. None of them were direct injection and none made this kind of noise on startup either.
 

ej.fk7

New Member
First Name
Ej
Joined
Mar 15, 2018
Messages
3
Reaction score
0
Location
Vancouver BC
Car(s)
2017 honda civic hatchback sport
Any update with this issue? I also have this problem on my 2017 sport hatch
 

elusiveaura

Senior Member
Joined
Aug 15, 2016
Messages
1,095
Reaction score
933
Location
Tennessee
Car(s)
2020 CW CTR - 2020 Acura RDX A-Spec
Country flag
Honda told me it was due to the high pressure fuel pump.

Any update with this issue? I also have this problem on my 2017 sport hatch
 

elusiveaura

Senior Member
Joined
Aug 15, 2016
Messages
1,095
Reaction score
933
Location
Tennessee
Car(s)
2020 CW CTR - 2020 Acura RDX A-Spec
Country flag
No, they had my car the entire day. They heard the noise. Mine didn't do it the first 2 months of owning the vehicle and it goes away when the car warms up. I too thought it might still be due to oil pressure but I can't force them to do anything. They claim its due to the HPFP and said its now documented so if anything happens, I have that to fall back on.

Did they do anything? I feel uncomfortable hearing it
 

Andre80

Senior Member
First Name
white civic
Joined
Feb 23, 2018
Messages
336
Reaction score
86
Location
Europe
Car(s)
Civic X 1.5 sport +
Country flag
I have had the same noise for two years, both with factory oil, with 5w40, and with 0w30


you have news?
 

CastorX

Senior Member
First Name
Balázs
Joined
Jul 8, 2019
Messages
322
Reaction score
114
Location
Germany
Car(s)
Civic 1.5 Turbo Sport Plus
Country flag
Wow. Mine does the same. I love my car but the noises it makes sometimes... just wow.
 

CastorX

Senior Member
First Name
Balázs
Joined
Jul 8, 2019
Messages
322
Reaction score
114
Location
Germany
Car(s)
Civic 1.5 Turbo Sport Plus
Country flag
Ok, so my dealer replaced the oli to shell 5w30 c2 (they didnt use the factory 0w20 for whatever reason), then I drove about 4.000 kms (mostly highway speeds 80-180 km/h) with this oil and the metallic noise at startup is totally gone. I didnt hear it in the last 4 weeks, not even once.
 
Last edited:

Advertisement












Advertisement


Top