Bluetooth phone call stuttering issueWhen I utilize Bluetooth wirelessly to make phone calls, I freq

10GenCVT

Member
Joined
Aug 31, 2015
Messages
46
Reaction score
21
Location
Southern California
Car(s)
'16 Civic Coupe EX-T
When I utilize Bluetooth wirelessly to make phone calls, I frequently (almost every time) have issues where the sound goes from perfectly fine to continuous stuttering/skipping. I know this is not a cell signal issue because everytime it happens I swap from bluetooth output to local phone earpiece, then back to bluetooth it fixes it for up to 30 seconds and then it comes back (iPhone 7 not using carplay). It is super annoying. I do not have any issues streaming podcasts or any navigation directions over bluetooth, it plays fine.


Does anyone else have this issue? I had the dealership apply the TSB back when it came out applying to the EX-T. That didn’t seem to fix anything.



Advertisement


 

CivicInIowa

New Member
Joined
Feb 10, 2017
Messages
4
Reaction score
0
Location
Iowa
Car(s)
2017 Civic Touring
Country flag
My 2017 Civic Touring is doing the same thing. When the other person is talking the words are hard to understand but they report I sound fine. It comes and goes during the phone call. I have rebooted the audio system but that did not help. Next I'm going to try CarPlay and see if that has an issue.
 

blznweels

Member
Joined
Mar 9, 2016
Messages
12
Reaction score
5
Location
Phoenix, AZ
Car(s)
2016 Touring, Orchard Pearl
Country flag
Same, I usually switch to speaker phone and reboot the head unit (push and hold power). When it comes back, it will ask to transfer the call back to handsfree and no static. Super annoying.
 

CivicInIowa

New Member
Joined
Feb 10, 2017
Messages
4
Reaction score
0
Location
Iowa
Car(s)
2017 Civic Touring
Country flag
Some things I have tried. I tried disabling Android auto support in the diagnostic menu but this did not help. If I use Apple CarPlay I don't have the issue while talking on the phone. This tells me it has something to do with the Bluetooth interface. Might wait for a few apple updates to see if something shakes out before going to the dealer. Also will try turning off wireless on the phone and closing down all the programs running on the phone to see if it's a resource issue.
 

Leef

Senior Member
First Name
Leef
Joined
May 27, 2018
Messages
85
Reaction score
79
Location
Eastern PA Delaware River Valley
Car(s)
2018 Civic Si Coupe Modern Steel Metallic
Country flag
I'm bumping this thread in the hopes that someone has found the answer to the random signal drift with Bluetooth. I have had this issue with a Samsung Galaxy and two different LG's - in all three phones, the Bluetooth connection would invariably and crackle apart and then eventually come back within 20 seconds or so. Most recently I had the entire radio on my 18 Si replaced under warranty, but I still have the issue. Rebooting does not ensure that this doesn't happen - but I have rebooted often.

For me, this is beyond annoying and goes right to the heart of safety; my situation requires me to be in phone contact while I travel, and I find myself often playing around with the screen to transfer the call off Bluetooth and reaching for my phone (normally tucked away on the hidden console shelf while I drive.)

Does anyone have a solution?
 

nuowner

Senior Member
Joined
Sep 2, 2017
Messages
253
Reaction score
110
Location
South Texas
Car(s)
'17 Civic SI
Country flag
My 2017 Civic Touring is doing the same thing. When the other person is talking the words are hard to understand but they report I sound fine. It comes and goes during the phone call. I have rebooted the audio system but that did not help. Next I'm going to try CarPlay and see if that has an issue.
I don't have problems either direction in the Civic, but if my wife calls me from her CRV, it's horrible. We have the same Samsung phones, so I might pair each to the other vehicle and see if the CRV has problems with mine as well. Difference may be that she uses Android Auto for the phone, and I just use the car interface.
 

                           

Top