Apple Car Play Not Working....again....for the 4th time in 6 months

kperalta

AluminiumCivic
Joined
Feb 20, 2016
Messages
940
Reaction score
358
Location
Colorado
Car(s)
2016 Honda Civic Touring
Country flag
I don't know who that person is but its the second time I've been accused of this person. I don't know what you are wanting from me. Do you want pics? Do you want my DNA? Stool sample suffice? You starting to sound like some thought police (officer) ready to beat anyone up if you talk about a company who doesn't really care about you other than taking more of your money and letting you worry about their problems (warranty responsibility/duty). You're weird lol. But unlike this guy who you condemn me to be, I have material to back my statements. Now I want to see some ID just to make sure you're not Dan Ballesstein from Honda Canada trying to use info against me in a warranty claim. If you don't provide evidence then your just a Honda Employee Troll just policing forums verbally shooting down anyone who insults an "object" (yeah...you are weird). That's how much of a sissy you sound to me. Getting offended (over an insult) on a object is not normal...especially when you're needing to know what is being said about that at all times (notifications on 24/7). That is nnnnnot normal. No offence but you should have that checked out.
Anyways like I said, the message in the pic is what I have seen for the forth time.
BTW... I never asked for help. I just wanted to know if I'm the only one who this shit keeps happening to.

IMG_1626.JPG
Sorry lemonhead, looks like the fool here is the one believing their dealer when they say they'll update your car to fix their car. Also, you might want to get checked out, since it doesn't take a genius to determine whether or not an issue is common without making a post of it. Inability to critically think won't win your "upcoming" court case bubba. Also, why is it that you guys always have upcoming court cases? I just hope you follow through, I'd love a bit of that class action lawsuit if you do prove negligence ;)



Advertisement


 
OP
Joined
May 4, 2016
Messages
51
Reaction score
7
Location
Ontario
Car(s)
2016 Civic Touring
  • Thread starter
  • Banned
  • Thread Starter
  • #17
Considering his current response to me I don't doubt it either, I made it clear like everybody else here I don't give a shit what he says about ours car, especially given my history with mine. However, he again didn't analyze the whole situation and therefore again sticks to accusations. Funny, isn't it? I think the most hilarious part about all of it is that in his previous comment he insinuates that somebody from Honda would spend time making 200+ comments and stating how much he hates his dealer on CivicX. Another funny thing is too, in my original engine thread for my car, there literally was somebody from my dealer trying to blame it all on me and somehow with no evidence of such, he's accusing us of it and fails to see the ignorance of his own accusations.
Hey I'm just wondering if you are having the same issue that I'm experiencing...that's all. You're getting to complicated for me and you have already bored me. Sorry.
 

MisterEnigma

Senior Member
Joined
Mar 15, 2016
Messages
98
Reaction score
41
Location
New York
Car(s)
2016 Civic EX-T
Yes...that is my gripe. Honda won't let a fix on the internet so you can DIY. No...no way. Too easy. Honda likes it when its more annoying for the customer. That is why they slipped to #24 in top quality brands (J.D. Power/Canada) in 2016. Congratulations Honda to on your way down the ranks. lol
(FYI...if it hurts then you are connected to Honda in some way)
I prefer a DIY update as much as the next guy on this forum but you created an entire thread without stating what the issue is, and then blaming Honda as if they murdered your family. A reasonable person isn't going to assume Honda is the guilty one, especially if the accuser doesn't even state the problem while slinging insults at everyone who ask what's the problem.

It took 14 post on this thread before you even show what the issue is, which turns out is completely an Apple issue (a quick google search would have revealed that). People need to take up with Apple to fix iOS 10.
 

StarCreator

Senior Member
Joined
Sep 15, 2016
Messages
227
Reaction score
86
Location
Maryland
Car(s)
2016 Civic Sedan EX-T
Yeah, this is all Apple. I've been running Android Auto since day one with zero issue. The only complaints have been about CarPlay, and they significantly ramped up since iOS 10 was released. It doesn't take a genius to figure out where the problem actually lies.

That said, you may also want to try a different lightning cable. Also make sure it is plugged into the USB port below the head unit and not the one in the center console.
 

mjones5

Senior Member
Joined
Sep 11, 2015
Messages
322
Reaction score
116
Location
Fort Worth Texas
Car(s)
2006 Honda Pilot, 2004 Honda CRV, 2006 Honda Civic
I have to ask before this escalates....did you update to IOS 10 because I have read in many forums (not just Honda) that for many IOS 10 causes that screen you showed. I understand your frustration completely but I am reading on other manufacturer's forums that the same thing is happening. If you have IOS 10 the issues in the Apple Car Play. Not Honda. Just my 2 cents.
 
OP
Joined
May 4, 2016
Messages
51
Reaction score
7
Location
Ontario
Car(s)
2016 Civic Touring
  • Thread starter
  • Banned
  • Thread Starter
  • #21
I have to ask before this escalates....did you update to IOS 10 because I have read in many forums (not just Honda) that for many IOS 10 causes that screen you showed. I understand your frustration completely but I am reading on other manufacturer's forums that the same thing is happening. If you have IOS 10 the issues in the Apple Car Play. Not Honda. Just my 2 cents.
Thanks for the info. I'm going to look into that
 

Advertisement












Advertisement


Top