Android Auto sound issues- Civic Si

amirza786

Senior Member
First Name
A
Joined
Oct 4, 2018
Messages
3,387
Reaction score
3,267
Location
Northern California
Car(s)
2006 Camry SE V6, 2013 Toyota Sienna LE, 2010 Lexus IS 350 Sport, 2018 Honda Civic Si (SOLD)
Country flag
The last few days I have been having some sound issues, where when I plug in my Pixel into the USB to use Waze the sound will fade in and out. The same if I use the radio while using Waze. I tried disconnecting and reconnecting my phone, restarting the car and restarting my phone. Is anyone else having this issue, and could be related to a recent update? Disconnecting my phone from USB makes the sound issue go away for the radio



 

AndyAndromeda-AUS

AndyAndromeda
First Name
Andy
Joined
Oct 18, 2017
Messages
484
Reaction score
198
Location
BNE - Australia
Car(s)
Honda Civic 10th Gen - Vti-LX (Australia)
Country flag
If your having issues with AA, I found that the update that occurred in October messed up a lot of functions.

If you search APKmirror on Google you will be able to install a previous older version. I found the August 2018 version worked perfect for me.
 

Civicguy1206

Senior Member
First Name
Matthew
Joined
Aug 28, 2018
Messages
98
Reaction score
46
Location
Kentucky
Car(s)
2018 Honda Civic EX-L Hatchback HFP
Vehicle Showcase
1
Exactly why I don't use android auto. It sucks.
 
OP
amirza786

amirza786

Senior Member
First Name
A
Joined
Oct 4, 2018
Messages
3,387
Reaction score
3,267
Location
Northern California
Car(s)
2006 Camry SE V6, 2013 Toyota Sienna LE, 2010 Lexus IS 350 Sport, 2018 Honda Civic Si (SOLD)
Country flag
  • Thread starter
  • Thread Starter
  • #6
Exactly why I don't use android auto. It sucks.
Android Auto has worked very well until this last update. I've been using it since June. Once in awhile I will have to reboot my phone, but other than that, once they fix this issue I will go back to loving it...until they break it again
 

Civicguy1206

Senior Member
First Name
Matthew
Joined
Aug 28, 2018
Messages
98
Reaction score
46
Location
Kentucky
Car(s)
2018 Honda Civic EX-L Hatchback HFP
Vehicle Showcase
1
Android Auto has worked very well until this last update. I've been using it since June. Once in awhile I will have to reboot my phone, but other than that, once they fix this issue I will go back to loving it...until they break it again
Personally, I don't like it. If you don't play music through it while using it, the steering wheel controls don't work for changing songs. I can play my playlists using Google music, but it's more steps than just allowing Black Player to start automatically.
 

SloPoke83

Member
First Name
Ben
Joined
Jul 4, 2017
Messages
27
Reaction score
8
Location
Jacksonville, FL
Car(s)
2018 Civic Type R
Country flag
I was able to fix by turning off notifications for the waze app on my phone (it was putting up next turn banners on my phone at the top even though AA was running). I haven't seen any reduced functionality either...
 



OP
amirza786

amirza786

Senior Member
First Name
A
Joined
Oct 4, 2018
Messages
3,387
Reaction score
3,267
Location
Northern California
Car(s)
2006 Camry SE V6, 2013 Toyota Sienna LE, 2010 Lexus IS 350 Sport, 2018 Honda Civic Si (SOLD)
Country flag
  • Thread starter
  • Thread Starter
  • #9
I was able to fix by turning off notifications for the waze app on my phone (it was putting up next turn banners on my phone at the top even though AA was running). I haven't seen any reduced functionality either...
Thanks for the tip
 
OP
amirza786

amirza786

Senior Member
First Name
A
Joined
Oct 4, 2018
Messages
3,387
Reaction score
3,267
Location
Northern California
Car(s)
2006 Camry SE V6, 2013 Toyota Sienna LE, 2010 Lexus IS 350 Sport, 2018 Honda Civic Si (SOLD)
Country flag
  • Thread starter
  • Thread Starter
  • #10
I was able to fix by turning off notifications for the waze app on my phone (it was putting up next turn banners on my phone at the top even though AA was running). I haven't seen any reduced functionality either...
BTW, that worked! After disabling notifications in Waze, I now have volume control back. Also the sound fading is gone and everything is normal
 

Matthyahuw

Senior Member
First Name
Matthew
Joined
Apr 15, 2018
Messages
661
Reaction score
349
Location
Valley of the Sun AZ
Car(s)
2018 Agean Blue Civic Si Sedan 2016 Omaha Orange Jeep Renegade Trailhawk
Vehicle Showcase
1
Country flag
thought it was just me!
what I found that worked when AA 'talked' to me to give me directions (and the music didn't come back), was to hit the 'talk to google' button on the wheel, then cancel it...music came back

can't wait for this fix!
 

Top