Advertisement



All warning lights suddenly went on while driving

Anger

Senior Member
First Name
Nick
Joined
Sep 24, 2018
Messages
174
Reaction score
66
Location
Greece
Car(s)
CR-V '19, HR-V '19
Vehicle Showcase
1
Country flag
While driving, all waning lights went off including the CEL. The car was fine however. No weird noises, turbo spooled and all ktuner indications were normal. I parked on the side of the road, turned the car off and back on, still the same thing. Drove home very carefully but all systems are down. The parking brake does engage manually (no auto hold). Any ideas what could be wrong? Thanks



Advertisement


 

charleswrivers

Senior Member
First Name
Charles
Joined
Nov 3, 2017
Messages
3,162
Reaction score
3,504
Location
Kingsland, GA
Car(s)
'14 Odyssey EX-L '18 Civic SI Sedan '94 300zx twin turbo 2001 Ford F-150 Sport
Vehicle Showcase
1
Country flag
While driving, all waning lights went off including the CEL. The car was fine however. No weird noises, turbo spooled and all ktuner indications were normal. I parked on the side of the road, turned the car off and back on, still the same thing. Drove home very carefully but all systems are down. The parking brake does engage manually (no auto hold). Any ideas what could be wrong? Thanks
There has been a couple threads on here on a similar issue. I think it was based on the instrument cluster itself and they were replaced under warranty. Should come up in a search.
 
OP
Anger

Anger

Senior Member
First Name
Nick
Joined
Sep 24, 2018
Messages
174
Reaction score
66
Location
Greece
Car(s)
CR-V '19, HR-V '19
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #3
There has been a couple threads on here on a similar issue. I think it was based on the instrument cluster itself and they were replaced under warranty. Should come up in a search.
I did search but I came up with topics that did not include the CEL. If it is the cluster, wouldnt all systems be operational anyway? I found a couple of threads mentioning the speed sensor but again, those guys did not mention the CEL. I literally get all the lights and alarms there are. Its the 12th Honda my family gets and the first time I ever have to deal with an issue. Any help is greatly appreciated. I ll take her to the dealership tomorrow.
 

charleswrivers

Senior Member
First Name
Charles
Joined
Nov 3, 2017
Messages
3,162
Reaction score
3,504
Location
Kingsland, GA
Car(s)
'14 Odyssey EX-L '18 Civic SI Sedan '94 300zx twin turbo 2001 Ford F-150 Sport
Vehicle Showcase
1
Country flag
I did search but I came up with topics that did not include the CEL. If it is the cluster, wouldnt all systems be operational anyway? I found a couple of threads mentioning the speed sensor but again, those guys did not mention the CEL. I literally get all the lights and alarms there are. Its the 12th Honda my family gets and the first time I ever have to deal with an issue. Any help is greatly appreciated. I ll take her to the dealership tomorrow.
Not sure, brother. What you were describing sounded similar to some threads that I figured might be worth a look. Never had anything similar happen myself.
 
OP
Anger

Anger

Senior Member
First Name
Nick
Joined
Sep 24, 2018
Messages
174
Reaction score
66
Location
Greece
Car(s)
CR-V '19, HR-V '19
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #5
A couple of days ago I removed the bumper to test fit the intercooler. I am positive that I did not hit anything like the radar, BUT the front central parking sensor started going off with no reason but only when stationary. After a couple of days it stopped and all was normal until today. Could it be that the radar is misalligned somehow? The only positive (if true) is that there seems to be no mechanical issue. I will try to hook up my laptop to ktuner to check for error codes. Hopefully my beta version will be able to read errors as I am not on full support. The LKAS system does work however. Its the only thing that does work. Christ, the car was driving fine but having no electronic assistance felt like its broken. I even do the pedal dance before driving cause I hate the VSA intervention but the auto brake hold and the ACC, once you get used to them you just wont go back. Plus the psychological pressure of seeing all systems down while driving at 60mph on a heavy traffic highway...
 
OP
Anger

Anger

Senior Member
First Name
Nick
Joined
Sep 24, 2018
Messages
174
Reaction score
66
Location
Greece
Car(s)
CR-V '19, HR-V '19
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #6
Small update: Today morning the warning lights were still on, only this time only the brake and Honda sensing system ones, not the CEL. I also got the "Systems initializing, drive carefully" message. After a quarter of a mile, everything went back to normal. Drove 17 miles, nothing popped up. I will visit the dealership later today.
 
OP
Anger

Anger

Senior Member
First Name
Nick
Joined
Sep 24, 2018
Messages
174
Reaction score
66
Location
Greece
Car(s)
CR-V '19, HR-V '19
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #8
please update us... good luck
Ok so I just got back from the dealership. The guys know that I have Ktuner and they dont care, they are cool like that. Told em what happened, first question was if the car was parked in direct sunlight, which it wasnt.

Tech said all errors are VSA related one way or the other so if it happens again with all errors present, he 'll get me a new VSA module. Foto attached from the Honda diagnostic system with the errors. Lights errors probably occured because I removed the bumper and the fog lights plugs.

20200728_131118.jpg
 
Last edited:

julianzh

Senior Member
Joined
Apr 1, 2016
Messages
483
Reaction score
189
Location
Quincy
Car(s)
2016 Civic EX-t, 2019 GTI Autobahn DSG
Country flag
It's normal. All new civic will happen at least once.
 

MaxPower

Senior Member
Joined
Mar 2, 2017
Messages
296
Reaction score
339
Location
NJ, USA
Car(s)
2020 Civic Si sedan ABM, 2017 CR-V EX, formerly 2005 Saab 9-2x, 1986 Prelude Si
Country flag
Ok so I just got back from the dealership. The guys know that I have Ktuner and they dont care, they are cool like that. Told em what happened, first question was if the car was parked in direct sunlight, which it wasnt.

Tech said all errors are VSA related one way or the other so if it happens again with all errors present, he 'll get me a new VSA module. Foto attached from the Honda diagnostic system with the errors. Lights errors probably occured because I removed the bumper and the fog lights plugs.

20200728_131118.jpg
Hmm. It's all Greek to me.

(sorry)
 
OP
Anger

Anger

Senior Member
First Name
Nick
Joined
Sep 24, 2018
Messages
174
Reaction score
66
Location
Greece
Car(s)
CR-V '19, HR-V '19
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #11
Hmm. It's all Greek to me.

(sorry)
HaHa Someone had to say it!

Depite the Greek discription, the error codes are still obvious!
 

Aychatman

Member
First Name
Tony
Joined
Jul 1, 2020
Messages
5
Reaction score
0
Location
San Antonio
Car(s)
2020 Civic Si Coupe
Vehicle Showcase
1
Country flag
How did you clear them? I'm having the same problem however, mine is a 2020 SI. I disconnected the abs plug however, I connected it back. Faults won't clear.
 
OP
Anger

Anger

Senior Member
First Name
Nick
Joined
Sep 24, 2018
Messages
174
Reaction score
66
Location
Greece
Car(s)
CR-V '19, HR-V '19
Vehicle Showcase
1
Country flag
  • Thread starter
  • Thread Starter
  • #13
How did you clear them? I'm having the same problem however, mine is a 2020 SI. I disconnected the abs plug however, I connected it back. Faults won't clear.
Only way to clear them is have a dealership do it. Ask them also to officially record the incident so you 'll stand a better chance of warranty work done if it happens again. I removed the bumper and it did happen again, for the secobd time. Dealership told me if it happens for a third time, they ll get a new VSA/ABS module.
 

Aychatman

Member
First Name
Tony
Joined
Jul 1, 2020
Messages
5
Reaction score
0
Location
San Antonio
Car(s)
2020 Civic Si Coupe
Vehicle Showcase
1
Country flag
Only way to clear them is have a dealership do it. Ask them also to officially record the incident so you 'll stand a better chance of warranty work done if it happens again. I removed the bumper and it did happen again, for the secobd time. Dealership told me if it happens for a third time, they ll get a new VSA/ABS module.
@ Dealership now.
 

Advertisement






Advertisement




Top