after TSB for grinding noise on warm start...its BACK a year later

elykoj

Senior Member
Joined
Feb 5, 2016
Messages
397
Reaction score
68
Location
cleveland ohio
Car(s)
2016 civic
Country flag
just after a year later the warm start grind is back and I am not happy. Has anyone else here had the fix and it has returned??? What has Honda said about it? I am dropping mine off on Thursday for them to look at.



Advertisement


 

vctsonicgrey

Senior Member
Joined
Nov 24, 2016
Messages
86
Reaction score
38
Location
Maryland
Car(s)
'17 Civic Hatchback
Country flag
Yup, seems like it's on it's way back. I can hear it again, not quite as loud as before on every third or fourth warm restart. My service bulletin repair was more than 6 months ago and yes it's going back on their dime. ........Honda, second time around means need to install heavier duty CVT from this point on.
 

4l4n1115

Member
Joined
May 21, 2016
Messages
9
Reaction score
2
Location
GTA, Ontario, Canada
Car(s)
2016 Honda Civic Touring
Seriously? I had my early 2016 Touring sedan repaired for this issue exactly a year ago (July 2017) and the issue hasn’t repeated since. I do recall on the TSB that the grinding noise has to happen at a very specific heat soak. Can you describe the driving conditions when this happens again?

I live in Canada and I had to argue with my dealership and brought them the bulletin from Honda America for them to fix it. But since then I have not heard any grinding noise. I was pretty happy Honda fixed the problem until I see your post now...
 
OP

elykoj

Senior Member
Joined
Feb 5, 2016
Messages
397
Reaction score
68
Location
cleveland ohio
Car(s)
2016 civic
Country flag
  • Thread starter
  • Thread Starter
  • #4
this grinding noise is driving me crazy again. At my last oil change I brought it up again and they stated they could not duplicate it so did not do the TSB again. My concern is my car is about 5000 miles from being out of warranty at 36,000. Will I be shit out of luck or does this fall under the power train warranty with it being a valve body issue in the CVT??
 

Shankmeyster

Senior Member
Joined
Mar 15, 2017
Messages
3,000
Reaction score
1,437
Location
AZ
Car(s)
2020 Civic Sport Hatch CVT, 2017 Civic Sport Hatch 6M (traded for '20)
Vehicle Showcase
1
Country flag
powertrain if it's trans or motor
 

vctsonicgrey

Senior Member
Joined
Nov 24, 2016
Messages
86
Reaction score
38
Location
Maryland
Car(s)
'17 Civic Hatchback
Country flag
So...... has anyone had their CVT warm start up noise issue repaired twice using the TSB bulletin?
 
OP

elykoj

Senior Member
Joined
Feb 5, 2016
Messages
397
Reaction score
68
Location
cleveland ohio
Car(s)
2016 civic
Country flag
  • Thread starter
  • Thread Starter
  • #9
So...... has anyone had their CVT warm start up noise issue repaired twice using the TSB bulletin?
I am curious on this as well, Honda telling me it was repaired with the updated part and should not be happening. Well it does but both times a dropped it off they said they could not duplicate.. pissing me off
 

Shankmeyster

Senior Member
Joined
Mar 15, 2017
Messages
3,000
Reaction score
1,437
Location
AZ
Car(s)
2020 Civic Sport Hatch CVT, 2017 Civic Sport Hatch 6M (traded for '20)
Vehicle Showcase
1
Country flag
You don't drop it off and expect them to hear it because 90% of the time they won't drive it or they'll tell you they can't hear it because they don't know what you are hearing. Tell them you need to drive with someone to show them the issue if you really want it fixed.
 

HatchorNada

Senior Member
Joined
Jun 1, 2018
Messages
154
Reaction score
27
Location
blargh, this is balderdash..
Car(s)
civic Hatch
just after a year later the warm start grind is back and I am not happy. Has anyone else here had the fix and it has returned??? What has Honda said about it? I am dropping mine off on Thursday for them to look at.
I would have just used some clearanced out Idemitsu from AAP and a FRAM ultra filter and called it a day. you didn't get the memo but just a FYI, I got the hatch and using the FRAM Ultra got rid of the warm and sometimes cold start grind.
 
OP

elykoj

Senior Member
Joined
Feb 5, 2016
Messages
397
Reaction score
68
Location
cleveland ohio
Car(s)
2016 civic
Country flag
  • Thread starter
  • Thread Starter
  • #13
engine oil and a FRAM filter got rid of your grind from the CVT valve body?? lol
 

Hassan

Member
Joined
Aug 22, 2016
Messages
8
Reaction score
1
Location
Usa
Car(s)
Civic exl 2016
Guys:
I had the same problem, 2 times repaired and 5 time complained about it before they duplicated, did not fix the problem, I claimed lemon law and so far honda offered 10k and keep the car, also honda paying 9k to the lawyer. So if you guys did repair 2 times and the problem still there, go head and claim. Good luck
 
OP

elykoj

Senior Member
Joined
Feb 5, 2016
Messages
397
Reaction score
68
Location
cleveland ohio
Car(s)
2016 civic
Country flag
  • Thread starter
  • Thread Starter
  • #15
Guys:
I had the same problem, 2 times repaired and 5 time complained about it before they duplicated, did not fix the problem, I claimed lemon law and so far honda offered 10k and keep the car, also honda paying 9k to the lawyer. So if you guys did repair 2 times and the problem still there, go head and claim. Good luck
Car is at the dealership this morning..they are trying to duplicate it again, I told them its exact same issue as first time...went away for several months and now its back. So do you need to get a lawyer to claim lemon law?
 

                           

Top